Mouse and Keyboard go to sleep

  bazza11 17:28 09 Jan 2013
Locked

I have a Dell Inspiron 530 destop running Vista Home Premium. I have a Dell wireless mouse and keyboard which share the same USB dongle and they have started to switch off after about 20 minutes inactivity. The only way to switch them back on is to unpluge the dongle and reinsert it. It doesn't matter what USB socket I use - all the other bits plugged in (printer,webcam,external hard drive)still work. If I plug in a spare Microsoft wireless mouse it doesn't go to sleep; and if I connect the offending keyboard and mouse into my laptop they continue to work forevever. I'm stumped. Can you please help? Thanks.

  Fruit Bat /\0/\ 18:57 09 Jan 2013

In Device manager right click the HId device(dongle)

select properties - power tab - untick "Allow the computer to switch of this device..."

  woodchip 19:26 09 Jan 2013

check the software for keyboard and mouse, it may have a sleep mode in it

  bazza11 19:43 09 Jan 2013

TRIED THESE. DEVICES WERE ALREADY SWITCHED TO "ALLOW DEVICE TO WAKE UP COMPUTER". STILL HOPEFUL, THANKS.

  Fruit Bat /\0/\ 20:58 09 Jan 2013

Not "allow to wake up"

untick "Allow computer to switch off..."

  bazza11 23:58 09 Jan 2013

This box "Allow the computer to turn off this device to save power" was already unticked, and I have now unticked the other box too. No joy, but many thanks for getting back to me.

  SillBill 00:06 10 Jan 2013

@ bazza11

I think you DO want to have "ALLOW DEVICE TO WAKE UP COMPUTER" enabled!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Lightwell software lets you create mobile apps without using code

Best value Mac: Which is the best £1249 Mac to buy

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?