Mouse hover automatically opens sub-folders

  Big Elf 18:56 27 Mar 2003
Locked

or at least it did until I had to format and re-install WinXP. Now I have to click on each folder and sub folder to open them e.g. in favorites. It's only a minor gripe but I've had it working before but the settings to achieve this elude my slighly defective brain cell.

Can anyone enlighten me?

  Djohn 19:05 27 Mar 2003

Start/control panel/appearance and themes/folder options, and place a dot in the box, (Open folders with one click), this will then allow you to hover over a folder for info. and open with one click. J.

  Big Elf 19:32 27 Mar 2003

Thanks, I've just tried that but it didn't give the result I'm hoping for. Previously once I’d clicked on ‘Favorites’ from the top menu in IE6 I could just hover the mouse over the folders to open up sub-folders (and sub sub-folders) and then only needed to click once on my selection. I’ve also realised that my ‘Start’ menu also used to work like that.

  Djohn 20:22 27 Mar 2003

Sorry that didn't give you the result you where looking for, I've had another look but can't find any info. Just noticed, you say favourites from IE. I don't use IE, so unable to help on that, other than to say it may be a setting inside IE itself.

Try tools and/or options to se if you can find anything in there. Don't worry though, someone will know. Good luck. J.

  Djohn 20:23 27 Mar 2003

It may be in outlook express!

  Big Elf 10:37 28 Mar 2003

Refresh

  Spook Tooth 23:30 29 Mar 2003

Dunno either - you are saying it works with everything (notjust IE and Favourites etc), as in you pass the cursor over any given clickable object, and like a folder, instead of clicking it double-click or singly as you can set too in MOUSE properties, it just opens when you actually pass the cursor point over it?

I had this happen to me once - it was quite amusing and I was at a loss as to how/why it happend. I use an RF mouse you see and sometimes on boot up it can behave strangley or whatnot. In one instance it did that but recoved without input from me (save rebooting).

Obviously not appliacble in your case, but seeing as how you had it set previously, it seems it was a software default setting somewhere - and this hints to me that is in mouse properties particular to whatever you have or somesuch software which was bundled with it?

Anyway - just guessing really - like Djohn says, someone else may have the magic wand (short) answer you need. Regards - see other post.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

HP’s new Surface Pro rival is designed specifically for Adobe-using designers and artists

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?