Is this motherboard wrecked?

  rodriguez 18:39 07 Oct 2006
Locked

I found out another motherboard that's about 2 and a half years old and I think it was one I ruined. Basically it had a 512 MB stick of RAM in and it worked fine. So I put a spare 128 MB stick in to boost it - which was a bad idea. When I did this, it gave a beep to indicate there was a RAM error so I took the 128 stick out and put it back how it was. Started it up and there was still a RAM error. Now any stick of RAM I try in it gives the same RAM error beep. Can this be repaired or has something in the board blown and it needs chucking it out?

  De Marcus™ 18:45 07 Oct 2006

Did you try a bios reset?

  rodriguez 18:54 07 Oct 2006

I can't remember if I did now, I could try it again though. It's a P4 board so I'll have to take the CPU out of my working computer to try things on it. This could be one solution though so I'll try that tomorrow.

  woodchip 23:13 07 Oct 2006

Remove the Motherboard Battery then reinstall it. This with the power plug from the wall socket

  phono 01:42 08 Oct 2006

I fully agree with De Marcus™'s suggestion, some mobos seem to "throw a tantrum" if a certain RAM combination isn't to their liking and a reset of the BIOS usually cures it.

That is of course assuming you haven't "zapped" the mobo, RAM etc with a static charge.

  phono 01:46 08 Oct 2006

Sound advice from woodchip on how to reset the BIOS if you cannot find the relevant jumper, or, if you are not sure exactly are what to do.

  rodriguez 13:29 08 Oct 2006

I just tried a BIOS reset (both by removing the battery and by setting the reset jumper) and it still doesn't start up. I think that combination of RAM probably killed it so I might just chuck it out, unless anyone has any other suggestions.

  woodchip 16:58 08 Oct 2006

Did you remove the mains plug from the wall socket as power is still to the MOBO when it's only turned off with the off button. When you reset BIOS, if not go through it again.

  phono 01:20 09 Oct 2006

Did you removing the newly added RAM and then doing a BIOS reset?

  phono 01:22 09 Oct 2006

That should have been:

Did you try removing the newly added RAM and then doing a BIOS reset?

  ATKINSON 01:44 09 Oct 2006

you probaly blown it up or something it happened to my computer that why i think

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?