Motherboard dead?

  Longhouse 19:29 04 Jul 2006
Locked

I've just tried to upgrade my power supply but on restart with the new supply the PC fails to boot - I only get to the initial (ASUS) splash screen, the PC fails to complete POST. I've neither removed nor disturbed any components other than the MoBo, drive & aux fan power connectors.

I changed back to the original power supply (that was working successfully before the change) and I have the same symptoms - fails to POST and stops at the initial splash screen.

Have tried disconnecting all drives (including C: & A:), checked that RAM & cards are seated correctly but still no change. Professor fan is running normally.

Is it possible that a faulty new power supply has blown the MoBO, and if so, how can I check without purchasing new MoBo / processor? Can anyone advise the "pin out" of the power supply MoBo connector so that I can check the voltages with a multimeter?

Machine spec: (which was operating well before the power supply change out)

ASUS A7V600-x with AMD 2500+ Barton, ASUS ATI9200 AGP graphics, 1Gb Corsair RAM. C:(120) + D:(120) IDE drives plus SATA RAID(2x80), CD-RW + DVD-R. Win Me OS + usual AV / firewall / antispy.

  Fruit Bat /\0/\ 19:47 04 Jul 2006
  ICF 20:10 04 Jul 2006

Longhouse said :-
"I've neither removed nor disturbed any components other than the MoBo, drive & aux fan power connectors."



What drive have you removed?

  Longhouse 20:23 04 Jul 2006

ICF

I haven't removed any drives, only the power connectors to the MoBo, drives and fans so that I could remove the power supply. All other components and connectors were left intact.

That's why I suspect some damage to the MoBo from the new power supply. My biggest concern is for the drives / data. Everything else can be replaced at a cost - that's why I use a RAID system and back up my most important data to a portable HDD. I just want to be able to identify the likely damage to minimise the cost outlay for replacement components.

  ICF 21:00 04 Jul 2006

Sorry I misread the bit about your drive :-(

Have you tried to power up with minimum spec?
or with only one stick of ram (if it's in 2 512 sticks)

All this has to be worth a try before you buy another MB and/or CPU

  wallbash 22:30 04 Jul 2006

Only last week, i came to the conlusion that either the mobo or cpu had died , as , when booting up , i did not even see anything on the screen. The lights lit up and the fans 'blew' but that was about it . after checking RAM/monitor/psu etc came to the idea


lets build a new computer to run Vista!

This posting , sorry does not help you, but it was the excuse i was looking for.

  Longhouse 22:35 04 Jul 2006

By a process of elimination I've traced the problem to the slave HDD (which I don't understand!). It would appear that installing the new power supply has rendered the slave drive u/s - I can't get the BIOS to recognise it at all. Wouldn't mind, but this is the newest drive in my system and a WDCaviar RAID edition drive bought for longevity!

Thanks for the links Fruit Bat /\0/\ - helped me to check out the new power supply and confirm that voltages where not excessive (12V was under spec though so it will be going back for a refund - don't know if that could have caused the problem)

  woodchip 22:38 04 Jul 2006

Check the ribbon cable is not faulty on the drive

  Longhouse 22:49 04 Jul 2006

Thanks Woodchip - thought of that and easy to check because I use icy dock removable bays for the HDDs. Fault stays with the HDD. Also checked the primary / secondary IDE channels by swaping cables to the CD / DVD drives. Last thing to check is the bay itself by connecting extinct drive direct to ribbon.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?