Motherboard continues after processor shuts down

  AG42 20:32 11 Dec 2005
Locked

The PC is running Windows XP, and all seems fine until the machine is shut down.

Windows shuts down ok, but then the:

power LED
HDD LED

Both keep flashing, and the floppy drive starts being very noisy. It seems that the motherboard, or BIOS, are still trying to do something. I disconnected the power to the hard drive while the LED was so flashing, and this had no effect.

The fan on the processor has stopped. The only thing obviously is use is the power supply - the fan here is still running, as some power is being used.

Any ideas as to the problem here?

Best regards

Alan Guest

  Totally-braindead 20:34 11 Dec 2005

Is this a new build or an existing PC that has just started doing this?

  Fruit Bat /\0/\ 20:40 11 Dec 2005

Try to disable virus detection in BIOS and see what happens.

  AG42 20:48 11 Dec 2005

This is an existing PC which has suddenly started doing this. Norton Internet Security is in use here, and has been for some time.

  woodchip 20:50 11 Dec 2005

Yes you have a old computer that does not shut down with the Operating system. How old is it?

  AG42 20:57 11 Dec 2005

The PC is about 2 years old

  woodchip 21:08 11 Dec 2005

Then cannot understand why. Go into BIOS setup check Power settings enabled

  AG42 16:36 15 Dec 2005

Problem is the motherboard - a new one is needed.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

What is ransomware and how do I protect my PC from Petya?

Microsoft Surface Studio – the artist's hands-on review

Original iPhone review

Comment mettre à jour Kodi ?