A Most Unusual Problem-My OS Has Speeded Up 15%.

  Big L 266 08:03 25 Apr 2009
Locked

Hello.On Friday,when I booted up,I linked into my Creative to play some tunes.I began playing one,and it had 'speeded up' by around 10/15%-a bit like playing a 33.3rpm at 45rpm. I checked all my settings on the Creative and all is well.

I then turned the comp off,and restarted it.I listened for the Vista opening music which was also sped up,and all my software loaded much faster than normal.I went on to Tiscali and Yahoo websites which is did in record time.

I updated and ran all my security software and there are no bugs.I did a 'live' session with Dell and there is no hard-drive failure.They believe its the OS Windows Vista Home Premium 32 bit which could be faulty.I can access everything and do everything,but just at a much faster speed.There have been no power outtages,no power surges,I've not changed,altered or done anything to bring this on.It just started on start-up.

I'm at an absolute loss to know what to do next.Any help,suggestions,recommendations etc as to how to get the OS back to its original speed would be highly welcomed.

Thank you very much in advance for your kind help.

Big L 266 is flummoxed!

  Big L 266 08:14 25 Apr 2009

I just tuned in to Brian Matthew on Radio 2 at 8.05am to listen to 'Sounds Of The 60s' being streamed 'live' and this also sounds 'speeded up' as well.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?