More trouble with my Dell Dimension

  degssie 18:55 27 Jul 2010
Locked

Following on from my previous post about re-installing WP onto my E520 after the config file being corrupt, I now have the problem that it is running "CHKDSK" every time it boots and I have no internet connection. Diagnostics say there is no wired nexwork card installed and in device manager all the network adapters have yellow ! against them. If I try to uninstall them it wont let me, says it may be needed to book up my computer.
Is my HDD on the way out?

  birdface 19:09 27 Jul 2010

Sounds like your drivers need updating.
Try safe mode and see if any difference.
Check all of the yellow exclamation marks and you will probably find that there are no drivers installed.

click here

Run chkdsk yourself.
My computer.On C drive click on properties.Tools.check now.And tick both boxes.and then reboot.it will run chkdsk again but that may stop it running again.

  Fruit Bat /\0/\ 19:10 27 Jul 2010

Check Disk Prevent Upon Boot (Line 294) click here

Rather than uninstall drivers just try updating them in device manager

  birdface 19:13 27 Jul 2010

Take a note of all drivers required and you can download them from another computer.

  michaelw 09:15 28 Jul 2010

The Dell driver reset tool is useful too click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Illustrator Sylvain Tegroeg created thousands of intricate line drawings for the mobile game…

Best iPad buying guide 2017

Comment télécharger une application indisponible en France ?