More Spellcheck problems with Word97

  Humphreyyg 12:25 12 Jul 2004
Locked

When running under Me 2000, spellcheck worked automatically on OE 6 and on Word documents. Now I have loaded Word97 onto XP Pro, it only works on Word docs and then only if logged in as an Administrator. Suggestions, please?

  Taff36 13:34 12 Jul 2004

Bump

I think I know this but just going into a meeting. Will get back to you asap if nobody else can help you.

  Curio 19:47 12 Jul 2004

Can you confirm that Word is your email editor?

  Curio 19:52 12 Jul 2004

Try tools, Options, Spelling Tab and check the Always check spelling before sending box.
Spelling tab also provides other boxes and buttons that you can use to customise the way OE spell checks items.

  Valvegrid 20:06 12 Jul 2004

You could install this instead, then you wouldn't have to worry about the spellchecker in Word:

click here

  Humphreyyg 23:29 12 Jul 2004

Thanks, Curio, but I just get the message "The spellcheck on this document was halted. Do you want to send anyway?" and no spellcheck is performed.

  Curio 14:06 13 Jul 2004

Try this one.
In OE, Click on Tools, Options, Click on Mail Format Tab and check Use Microsoft Word to edit e-mail messages and close the dialog box

  Curio 18:12 13 Jul 2004

I think My last refers to Outlook, not OE. Will rummage further and see if I can be positive about this.

  Curio 18:18 13 Jul 2004

You should find the answer here. Sorry if I messed you about :o)
click here

  Humphreyyg 21:15 13 Jul 2004

Thanks again, Curio. I can see that there is a solution here. The MS info refers to OE5 not OE6 but hopefully is relevant. I will need plenty of time and a clear head before sorting it out.

  Curio 15:16 14 Jul 2004

Found below in OE6 Help files.
To check the spelling in messages

Outlook Express uses the spelling checker provided with the following Microsoft Office programs: Microsoft Word, Microsoft Excel, and Microsoft PowerPoint. If you do not have one of these programs installed, the Spelling command is not available.

In the New Message window, click Spelling on the toolbar, or on the Tools menu, click Spelling.
Note

To customize the way your spelling checker works, on the Tools menu, click Options, and then select the Spelling tab.

Hope this solves your problem.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Camera tips to take better iPhone photos

Les meilleures applications de covoiturage 2017