more probs with our laptop

  sunnystaines 17:54 25 Jun 2011
Locked

sony fe21b laptop with xp sp3 got an outstanding fault on boot up where afer the welcome screen it stalls on a plain blue screen for several minutes.

now got another problem the wi-fi just switches off, no networks found. only way to get it back is use the wifi slider turning on/off but pressing it very firm. witch does not last very long then its do it again.

Is this lappy on a one way trip to the waste bin or is there anything i can do to save it. I am ok taking the dektop apart but never been inside a lappy.

  Graphicool1 18:07 25 Jun 2011

Hi sunnystaines

Once past the blue screen, I guess you've done all the prerequisite virus, malware, spyware etc searches? Have you run 'CHKDSK' and 'sfc /scannow'?

  rdave13 18:13 25 Jun 2011

As Graphicool1 but I'd initiate check disk via safe mode, chkdsk c:/r

  sunnystaines 18:16 25 Jun 2011

Graphicool1

run out of ideas ran chkdks,defrag,reg defrag,ccleaner,SAS,MBAM,norton security 2011,& WinASO optimser everything comes back ok.

been in touch with belkin support and its the laptop not the router.

cannot run SFC as sony never supplied a oem windows disc. thinking about restore to factory settings then spending a day on windows updates as the very last option prior to the bin but not too keen on that just yet.

wondering if both faults related.

  sunnystaines 18:17 25 Jun 2011

rdave13

thanks i will try that this evening

  rdave13 18:27 25 Jun 2011

sunnystaines

If you've already run chkdks then I don't think it's worth trying again. One thing to try, sounds daft I know, but remove the battery and AC power, hold the start/stop button in for 30 secs or more and try the laptop with AC power only. Worth a try.

  Graphicool1 18:38 25 Jun 2011

Sunnystaines

When you run 'sfc /scannow' you don't need to insert your XP CD all you need to do is direct it to this file 'I386' follow the instructions given...HERE

  sunnystaines 19:02 25 Jun 2011

Graphicool1 & rdave13

some good tips i will try them later when the wife comes off it.

  woodchip 20:07 25 Jun 2011

Are you running the Laptop on battery when it cuts out disconnects?

  sunnystaines 10:34 26 Jun 2011

woodchip

no runs of the mains. this evening i will go back to factory settings and reload everything

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?