More MS-WORD formatting problem,,,,

  Furkin 11:12 04 Nov 2008
Locked

This is getting a bit ridiculous now,,,, I just went to open a letterhead of mine (quite an old one) & the e-mail address on it is now in some ‘format’ mode instead of the normal mode = (not the quote marks) “”{HYPERLINK “mailto: ?)!%([email protected] } “”

In a previous HELP post concerning ‘images’ in similar formatting mode, I was pointed to ctrl+shift+F9, which brings the images up ‘as normal’ – though I shouldn’t need to do that every-time I cut’n’paste an image.

As I say, this isn’t a new letterhead & has always been ‘normal’ in the past.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
I am still getting problems with MACRO Disabling etc and am assuming (maybe wrongly) that it is connected.

Any more ideas please ?

  VoG II 11:17 04 Nov 2008

Tools > Options > View tab > untick Field Codes.

  Furkin 20:00 04 Nov 2008

cheers VoG,,,, I wonder which twerp ticked that box ?!?! (actually - it's not the sort of thing you click by accident !)

Have ticked Resolved.

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Whilst you'r there,,, know anything about MACRO's please ?

I thought I had a separate post running, but can't find now.

Whenever I open my 2002 MS-Word, I get MACRO pop-ups (x 6) asking me if I want to disable.
So far, I have been clicking on No,,,, just to carry on. I'm a bit worried about deleting them, as they all have .ddl at the end of the file name.

Any ideas please ?

thanks again mate,,,,,,,,,

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone