More Limited Connectivity problems.....

  Eulogy 04:00 11 Jan 2007
Locked

okk.....ive been having this problem for days now and i cant seem to figure it out...im at a best western hotel and i have an hp Pavilion dv9000 witch my sister 2 doors down has the exact same computer and the same setup...i have been connected before just fine and i have 4 bars and anywhere from excellent to very good connection..but it will not give me an ip address ive been surfing forums all over the internet on this topic and nothing i have read has helped me... so if anyone can plllleaasee help me figure this out that would rock..my head is about to explode here is some of my settings....

Node type.... Unkown
Ip Routing Enabled....Yes
Wins Proxy Enabled... Yes
Description... Broadcom 802.11b/g WLAN
Dhcp Enabled.... Yes
Autoconfiguration Enabled.... Yes
Autoconfiguration Ip Address....: 169.254.41.134
Subnet Mask.......255.255.0.0
Default gateway......:

P.s. Ive tried winsocket i even uninstalled my pc cillin and turned off all my firewalls.

  mgmcc 09:33 11 Jan 2007

<<< Ip Routing Enabled....Yes >>>

You appear to have "Internet Connection Sharing" enabled on one of your connections which might be causing problems. Right click each connection in the Network connections folder, select Properties, then the Advanced tab and ensure none has the box ticked for "Allow other network users to connect through this computer's internet connection".

  Eulogy 15:46 11 Jan 2007

Ive tried it with that on and off and still nothing...i even reformated my computer..im starting to think that it might be a faulty network card but the computer is brand new so that kinda sucks if it is...but the funny thing is..i got it to connect through a static ip i couldnt actually browse the internet it still had the limited connectivity thing going on but the error wasnt actually showing even though it was enabled...i read the other thread where you were helping grr and i tried all of that too still nothing...

  mgmcc 20:20 11 Jan 2007

To be honest, I'm not sure what to suggest. As you've reformatted the computer, there is no point in suggesting a repair of the TCP/IP stack or Winsock, the initial wireless 'profile' created when you first tried to connect would have been wiped so you started from afresh with that too. Presumably you have gone through the procedure to "Connect" - scan for Available Wireless Networks, select the one you want to use and click the option to "Connect"?

The only other possibility that come to mind is that the wireless network is running on a Channel number that your wireless adapter doesn't support. Many adapters don't like channel 1 and some just don't see channel numbers above 11.

Unfortunately, this isn't offering a solution, particularly if your sister is connecting reliably with identical hardware! :(

  Eulogy 20:33 11 Jan 2007

heh...tell me about it...its sort of a bummer deal... i think ive tried everything...yea she has the same computer same setup fresh out of the box every setting is correct...oh well i guess the only thing left is for me to try and get a network card in it or something hey but thanks for your help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

The secrets of creating gory VFX

How to update iOS on iPhone or iPad

WhatsApp : comment lire vos messages sans que l’expéditeur le sache