more help needed please

  nellyc 19:35 20 Apr 2006
Locked

hi guys got my laptop (on xp) the detect my works network but when i got home (on 2000) it will not detect the home network.
i have found tick box on my lan properties which says "enable internet sharing for this connection" but when i tick it,then settings then Add, it wants, name of application, remote server port number,incomimg responce ports, TCP & UCP. Can one of you kind soles tell me if im on the right track and where to get the infomation needed.
I have little networking knowledge so be gentle with me.
Thanks Nellyc

  mgmcc 19:42 20 Apr 2006

If you are trying to connect your Windows XP laptop to an existing home network, presumably incorporating a Router, you do *NOT* want to enable Internet Connection Sharing on any of the laptop's connections.

The laptop connects to the router, either by ethernet cable or "wirelessly", gets its IP address from the router and should then have network & internet access.

  nellyc 19:50 20 Apr 2006

Hi mgmcc
the enabling is on the home network win2000 system.
what im trying to do is get my laptop to see my home network (i know it can see my work one)but i do not know how this is done.
My router works and i can connect to my broadband on my home system but i do not know how to get the laptop to read the network.
thanks
nellyc

  mgmcc 22:09 20 Apr 2006

You need to set any folders that you want to have available over the network as "Shared" by right clicking and selecting the Sharing & Security option. Set at least one folder as shared in each PC.

Any firewall software needs to be configured to allow access to the networked computers. Also both computers need to be in the *same* Workgroup. If the Workgroup name at your place of work is, for example, "Officenet" then it would be easier to give your Win 2000 that Workgroup name too so that you don't have to keep changing the setting in the laptop.

<<< the enabling is on the home network win2000 system >>>

You don't enable "Internet Connection Sharing" in that PC either if both computers are accessing the internet via the router.

  Danoh 09:02 21 Apr 2006

mgmcc, I think nellyc's work laptop can't even see the home network click here

nellyc
As mgmcc has mentioned, "Internet Connection Sharing" causes all sorts of grieve to the uninitiated ~ don't go there! :-)

Does your home WiFi router have its SSID broadcast switched off? If so, you will not see it on a normal scan.
But you can still connect by adding a "Preferred Network" entry with the home router's SSID (+ any WPA/WEP passkeys/phrases).

  mgmcc 13:42 21 Apr 2006

Have you actually tried to "Connect" to the wireless network at home? In other words, have you run the wireless adapter's software, scanned for "Available Wireless Networks", found and highlighted the one that matches your router's SSID (network name) and selected the option to "Connect" to it? Once "connected", the wireless adapter should get its IP address by DHCP from the router and you should have network and internet access.

  nellyc 14:04 21 Apr 2006

Hi guys
Right my laptop can now see my home network yerhoo, but i now get two mesages, first it takes ages aquiring a network address then its limited or no connectivity, Help again please!
Nellyc

  mgmcc 14:36 21 Apr 2006

Unfortunately, that hasn't got you much further forward. The reason that it takes ages to acquire an IP address is because it isn't actually accessing the router. It is failing to get its IP address and windows is allocating a default "169.254" address which is why you have the Limited or No Connectivity indication.

If you open the Wireless Network Connection's Properties, does the little icon have its "halo" to indicate it is connected as shown in this screenshot? - click here

If it does, and you still don't get an IP address, you could try allocating a fixed IP address in the same range as the router.

  nellyc 17:16 21 Apr 2006

I have got the halo as shown on your screenshot, how would i go about allocating a fixed IP sddress, sorry for being so thick.
nellyc

  mgmcc 19:13 21 Apr 2006

Open the Network Connections folder, right click the "Wireless Network Connection" and select Properties. Highlight the entry for "Internet Protocol (TCP/IP)" and click the Properties button.

In the box that opens, click "Use the following IP address". This is where it is tricky because I don't know the model of your router or its IP address. Assuming that the router has the IP address of 192.168.1.1 then enter:

IP address - 192.168.1.5

Subnet Mask - 255.255.255.0

Default Gateway - 192.168.1.1 (the Router's IP address)

DNS Server address - 192.168.1.1 (the Router's IP address)

Click OK to close the two boxes.

That is basically it, but you need to know what the router's IP address actually is. It is probably a 192.168.x.1 address but the first three parts of the IP address number must be the same throughout your network (all computers and router) with the last number being unique each device.

  nellyc 19:56 21 Apr 2006

thanks mgmcc
I am now connected but cant gain internet access, do i need to set up a new connection as when i open internet explorer the normal connection window opens wanting to dial up my broadband, any ideas?
nellyc

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?