More Connection Problems

  soldier boy 18:19 19 Mar 2007

My phone point is down stairs and my PC is upstairs so I am trying to connect a D-Link DSL-G604T Wireless ADSL Router in order to connect to the Internet. My ISP is Yahoo Broadband. I have connected the router to the phone line using ADSL Port and a filter. An adapter is conected to the PC via a USB Port. The router and the adapter appear to be talking as I can ping the router from the PC. However when I try to connect to the Internet Iget a message "No dial tone" as it tries to connect through dial up. Any ideas please


  irishrapter 18:47 19 Mar 2007

Did you use to have a dial up connection before?
If so, go to Start / Control Panel / Network and internet connections / internet options.
A window should pop up.
At the top of the window select “Connections”
Remove any old dial up connections in the box and/or select “Never Dial A Connection” from the centre of the window.

  soldier boy 19:00 19 Mar 2007

Thanks for the reply. No I was not using dial up. If I run a telphone line from the point downstairs direct to the computer I can access the internet.

  postie24 19:49 19 Mar 2007

Have you done what irishrapter suggests?That should cure the dial tone message.


  soldier boy 16:47 20 Mar 2007

Thank you for the advice. I have been in the internet options and selected "Connections" and ensured that "Never dial a connection" is selected. I now get an error 678. The previous connection to the internet was through Wanadoo Speedtouch modem which is a usb connection. My understanding was that when we got the router and adapter we would no longer require the speedtouch. One other thing! In properties the setting is "Point to Point over Ethernet" How can I change that to Wireless PtP

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

Political cartoons in 2017: Chris Riddell, Rebecca Hendin and Dave Brown on what it’s like to…

The best iPhone for 2017

Tennis : comment regarder la finale de la Coupe Davis 2017 ?