Monitor stuck in widescreen mode.

  bobo7 08:22 29 Nov 2008
Locked

Just got a replacement Samsung monitor & it's fine apart from the fact that it is in widescreen mode, although it isn't a widescreen monitor!
I've tried going into control panel, display & right clicking on the desktop, properties, but I can't seem to find an option to change this,

Any help greatly appreciated!

  Technotiger 08:38 29 Nov 2008

Have a look at your Graphics cards settings.

  bobo7 13:08 29 Nov 2008

Can you tell me how to do that?

  Technotiger 13:17 29 Nov 2008

If you have a Nvidia card, it will show up in Control Panel, I am not sure about other cards.

Or right-click on Desktop>Properties>Settings>Advanced where you may find settings for your monitor.

  Technotiger 15:04 29 Nov 2008

I see you have Green-ticked, so I guess my advice worked? Cheers.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?