Monitor problems

  bobo7 14:15 03 Nov 2008
Locked

On switching the pc on, I am getting a message in a floating box, which says:
NOT OPTIMUM MODE
RECOMMENDED MODE
1280 X 1024 60HZ

I've tried re-starting, holding F5, but am unsure what options to pick (being not very adept around a pc)

Any help or advice appreciated

  DieSse 14:17 03 Nov 2008

Does it boot up and work anyway? - you didn't say.


What options are you getting by pressing F5 - normally you would be altering those settings inside Windows.

  Condom 14:23 03 Nov 2008

Most Screens have an optimum mode where the picture is displyed to best effect. If this is a newish screen then it is telling you that your setup can be improved.

You can easily change this but exact method depends on operating system installed.

Try right clicking on a blank screen and then properties and settings and change them to what is being recommended. Doing that should hopefully stop the pop up and also improve your viewing experience.

  bobo7 14:28 03 Nov 2008

Hi.
It's almost booting up, then the floating box takes over & nothing works.
It does sound as if the pc is working - I get the 'ding' when I plug & unplug a usb device for example.

On pressing F5 (another site suggested that) I
get;
3 safe mode options,

ensable boot logging,
enable vga mode,

last known good configuration,
directory services restore mode,
debugging mode,
disable automatic restart on system failure,

reboot,
start windows normally,
return to os choices menu,

thanks for your help!

  DieSse 14:33 03 Nov 2008

Choose "enable VGA mode" - then your system should boot up, and you can look at the display setting (in the control panel) and see what they're set to - and change them if wrong and possible.

  bobo7 14:52 03 Nov 2008

Thanks.
I've done that, got onto my desktop, gone into settings, then changed the resolution to the 'recommended mode', hit ok & the box has come up again!!
Should I just try it at a lower resolution instead?

  bobo7 15:14 03 Nov 2008

I've got in again, through the recommended "enable vga mode" & put it on a lower resolution, to which it has the same response, the damn floating box, telling me that it's in the wrong mode!

  DieSse 16:09 03 Nov 2008

Don't just change the resolution - change the refresh rate too - that's what usually causes monitors to object.

  bobo7 16:27 03 Nov 2008

Where do I change the refresh rate, in the same place as the resolution?
thanks

  DieSse 16:45 03 Nov 2008

In the Display Properties -

Go to Settings - Advanced - click on the monitor tab - and set the refresh to 60Hz.

  bobo7 18:15 03 Nov 2008

It was alredy on 60hz & whatever I set the screen resolution to now, upon hitting apply or enter, the floting box appears.
Is this likely to be a problem with my monitor (it's 2.5 years old) or the pc?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Android Oreo News: Release Date & New Features

Best Photo Editing Software for iPad

iMac 21.5-inch (2017) review

Comparatif : quelle est la meilleure batterie externe 2017 ?