Monitor loses signal during games....

  ellsy88 20:49 21 Sep 2005
Locked

I have had this problem ever since I bought my PC a few months ago. When playing games like Battlefield 2, World of Warcraft etc, my computer will randomly freeze, and my monitor displays a 'No Signal' message. It has also been known to display an 'Out of Range' message. I've read about people with a similar problem, but their 'No Signal' message comes as soon as they turn on the PC, and get no display at all. Mine comes whilst I'm in the middle of playing a game.
I have to restart the computer when the message comes up, since there is no display, but once restarted its okay again, until I start playing another game.

I have no idea why this happens, although I have a feeling that it is my graphics card. I am using an AGP Radeon 9800. I have tried it with other monitors and the problem still occurs. I have the latest Catalyst 5.8 drivers, and I have updated the drivers since Catalyst 5.5 - The problem still happens with each version. I have also opened up my PC, and the fan on the card is working.

I was thinking of buying a new graphics card, but want to be sure that this will solve the problem before I shell out £200.

Has anyone else had this problem, or does anyone know how to solve this problem? Thanks in advance.

  DieSse 21:31 21 Sep 2005

I had to change my graphics card the other day (fan seized up) - and I had exactly this problem two or three times with the new (old) graphics card.

After taking it out and reseating it firmly in it's slot, the problem is no more.

So I recommend you to try the same. UNPLUG the system first (don't just switch off in the normal way, as that still leaves power to the motherboard).

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Les meilleures tablettes 2017