Module problem

  daveac41 13:02 19 Jun 2008
Locked

I have recently installed a 1Gb memory module. Startup information recognizes it, but Belarc, SiSoft and Crucial read it as 512mb, not 1Gb. Then I get the blue screen!!!!
Could I have knocked something?

Please assist

  ambra4 14:19 19 Jun 2008

Re-seating the memory chip on the motherboard make sure it lock down or change the socket

  daveac41 16:12 19 Jun 2008

Thanks Ambra4, I tried that, but still the Belarc, etc won't recognize it. No blue screen, though

  Ditch999 16:20 19 Jun 2008

Is the BIOS set to Auto in relation to memory timings and settings?
Is this the only stick in the PC?

  ambra4 16:47 19 Jun 2008

Is windows see it as 1GB right click - My Computer – Properties – General Tab

If yes that is all you need

  daveac41 19:19 19 Jun 2008

Ditch999. I have been able to change Memory modules before, without having to touch BIOS.
I have 2 modules, and have tried using all modules in my two slots, but still the 1GB plays up. Have gone back to my original layout, 250+700. Suspect 1Gb may be a bummer - it's off E Bay!!

Ambra - it doesnt show in Windows

  ambra4 20:05 19 Jun 2008

Suspect 1Gb may be a bummer - it's off E Bay!!

You could be right if not showing in windows and you get BSOD

  daveac41 22:01 19 Jun 2008

OK thanks for all assistance - I'll return the stick..

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone