modem wont work after xp upgrade

  ZEROTOLERANCE 14:29 24 Apr 2004

yesterday i upgraded from win 2000 pro to win xp pro, but now i can connect to the internet,if i right click on the shortcut it shows it as connected, and if i clik status, it just ignores my command, ive tried to start it up through network & internet connections, but when i try to set up A connection in INTERNET PROPERTIES/CONNECTIONS/ADD i get the error 711 cannot load remote access connection manager service, a configuration error on this computer is preventing connection. which then goes on to the 1068 error mssge. tried to set up with my isp disc but it wont have that either.
i think my modems a
intel (R)536 EP or it could be VIA RhineII Fast Ethernet Adapter? Both of these are listed under comms in belarc advisor.looked in device manager it says modems working fine,now in desperation ive uninstaled the modem and now cant reinstal it HELP

  ZEROTOLERANCE 14:36 24 Apr 2004

sorry the begining of that should cannot connect now

  GaT7 14:53 24 Apr 2004

Try this - click here

  ZEROTOLERANCE 15:05 24 Apr 2004

tryed it last night doesnt fix it unfortunatly

  ZEROTOLERANCE 15:21 24 Apr 2004

when i try to set up a new internet connection through internet connection wizard, it gets to step 1of3 wizard will now connect to microsoft refferal service, then a window pops up saying connection wizard hasnt finished are you sure you want to quit? if you press no, it just pops up asking again over an over?

  GaT7 15:22 24 Apr 2004

Have you tried the modem diagnostics test? While offline go to Control Panel\Modems. Click on the Diagnostic tab. Highlight the port the modem is connected to & click on 'More info..'

  ZEROTOLERANCE 15:25 24 Apr 2004

yes it says this device is working without problems

  ZEROTOLERANCE 15:27 24 Apr 2004

i cant go on line any way, im talking now from my laptop.


  ZEROTOLERANCE 15:32 24 Apr 2004

queried modem in diagnostic . it says ATQ0V1E0 success at the top and lots of letters an numbers etc and AT17 success at the bottom

just went into help and support centre in xp asked it to scan the modem and this is the report it gave me hope some one can understand it all it says to me is its not working.
Modems Intel(R) 536EP Modem AttachedTo = COM3 BlindOff = X4 BlindOn = X3 Caption = Intel(R) 536EP Modem CompressionOff = %C0+DS=0,0;+DS44=0,0; CompressionOn = %C1+DS=3,0;+DS44=3,0; ConfigManagerErrorCode = 0 ConfigManagerUserConfig = FALSE ConfigurationDialog = modemui.dll CountrySelected = United Kingdom CreationClassName = Win32_PotsModem DCB Default Description = Intel(R) 536EP Modem DeviceID = PCI\VEN_8086&DEV_1040&SUBSYS_10008086&REV_00\3&61AAA01&0&40 DeviceType = Internal Modem DriverDate = 1:00:00 AM 10/30/2002 ErrorControlForced = +ES=3,2,4; ErrorControlOff = +ES=1,0,1; ErrorControlOn = +ES=3,0,2; FlowControlHard = &K3 FlowControlOff = &K0 FlowControlSoft = &K4 InactivityScale = "3c000000" InactivityTimeout = 0 Index = 1 MaxBaudRateToSerialPort = 115200 Model = Intel(R) 536EP Modem ModemInfPath = oem5.inf ModemInfSection = Intels51 ModulationBell = +MA=V34,V32B,V22B,BELL212,BELL103; ModulationCCITT = +MS=V90,1,0,0,0,0; Name = Intel(R) 536EP Modem PNPDeviceID = PCI\VEN_8086&DEV_1040&SUBSYS_10008086&REV_00\3&61AAA01&0&40 PortSubClass = "02" PowerManagementSupported = FALSE Prefix = AT Properties ProviderName = Intel Corporation Pulse = P Reset = AT&F ResponsesKeyName = Intel(R) 536EP Modem::Intel Corporation::Intel Corporation SpeakerModeDial = M1 SpeakerModeOff = M0 SpeakerModeOn = M2 SpeakerModeSetup = M3 SpeakerVolumeHigh = L3 SpeakerVolumeLow = L0 SpeakerVolumeMed = L2 Status = OK StatusInfo = 3 SystemCreationClassName = Win32_ComputerSystem SystemName = ZEROTOLERANCE Terminator = Tone = T

  Stuartli 15:42 24 Apr 2004

Try installing the driver from here: click here after removing the modem first in Device Manager.

If you then do a reboot Windows should find the modem and install it.

One good source of basic modem help is click here ; another is the similarly named click here

  ZEROTOLERANCE 15:43 24 Apr 2004

ive come to the conclusion, i dont think the problem is with the modem, it something to do with connection configurations or something, unfortunatly im not very hot on these things.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?