modem won't connect

  harps1h 21:03 09 Apr 2004
Locked

i have a 56k modem which won't connect to the net. it worked before on the motherboard. however when it attempts to dial out, it clicks to dial but then it clicks off saying there is no dialling tone. this has been tested on 2 phone lines also using different phone cords. there doesn't seem to be any conflict with other devices in the device manager.

any body help?

  SANTOS7 21:06 09 Apr 2004

click here this should give you the help you need good luck [email protected]

  woodchip 21:06 09 Apr 2004

What Operating System

  ZEROTOLERANCE 21:09 09 Apr 2004

have you tried uninstaling and reinstaling the modem driver? may be a last resort but i had this similar problem, which was resolved by said method.

  woodchip 21:11 09 Apr 2004

Also what have you done? why it does not work i.e. have you formatted your drive

  harps1h 21:34 09 Apr 2004

i have tried uninstalling it and even changed the pci slot. it works on win 98 but it worked on this system before

  GaT7 22:09 09 Apr 2004

I had this problem only 20 min ago. This worked for me.

Have you tried unchecking the 'Wait for dial tone before dialing' box (but NOT in Control Panel\Modems*)? Right-click your ISPs' connection icon(s) (if you have more than one do it for each). On the General tab, look at 'Connect using:' to see the correct modem is selected. Click on Configure. On the Connection tab uncheck the 'Wait for dial tone before dialing' box. Press OK, OK. Now check to see if this problem persists.

*Note that my suggestion is slightly different from SANTOS7's link above where it suggests you alter the Modem properties from the Control Panel. On my PC the 'Wait for dial...' is still checked in Control Panel\Modems. It seems the individual settings of each of my ISP settings override the [general] Modem properties in Control Panel (& so they should).

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?