Modem Waiting For A Dial Tone

  plonk777 13:17 09 Jan 2006
Locked

hi,

Can anyone please help? How do I prevent my dial up modem seeking a dialing tone. If I have messages left on my BT answering service (ie. 1571)
and I then try to connect to the internet the modem
won't dial out until a dialing tone has been found.
Each time I have to clear my messages before the modem can dial out again.

Regards

Marshall

  pj123 13:39 09 Jan 2006

According to others I have spoken to who also have 1571 that is the way it goes.

You cannot dial out while you have messages stored.

They all accept that and either, clear their messages or take 1571 off.

  CurlyWhirly 13:41 09 Jan 2006

Have you considered getting broadband as then you wouldn't have this problem.

  Stuartli 13:59 09 Jan 2006

About three months ago I spent several hours trying to get a dialup modem to work properly - everything was apparently in apple pie order but still no joy.

In desperation I finally asked for a corded phone to check the extension cable from which the modem was used.

On connection I got that strange noise that 1571 makes when messages haven't been deleted - after clearing them it worked.

What had proved the dead end was that I knew the person concerned has a proper answerphone, yet unbeknown to me still had the 1571 service in use...:-(

  Graham ® 13:59 09 Jan 2006

I don't have a dial-up modem now, but I'm sure there was a setting 'Wait for dial tone' which you could uncheck.

  Taff™ 14:37 09 Jan 2006

In XP - Start>Control Panel>Phone & Modem then modem tab. Select your modem and then properties. Untick the Wait for dialtone option as Graham says.

  plonk777 15:03 09 Jan 2006

Hi

Many thanks, Graham & Taff - modem now sorted

cheers

  pj123 15:23 09 Jan 2006

My thanks also to Graham ® and Taff™ because that is something I didn't know.

Does it only work with XP though because the "others" that I spoke to are all running Win 98SE.

I have called one of them and left a message on their 1571 to call me back. I will then get them to try the same thing in Win 98SE and see if it works.

  Taff™ 07:22 10 Jan 2006

As far as I remember this has been available since Win95 but in 98SE Start>Settings>Control Panel>Modems, select the modem then properties and on the connections tab again untick the box.

  pj123 17:34 10 Jan 2006

Taff™, thanks mate. Not heard from the person I left a message for so will try one of the others.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Converse's new logo: the trainer brand looks to its heritage for a fresh identity

Mac power user tips and hidden tricks

Comment lancer Windows 10 en mode sans échec ?