Modem-USB failure

  ngauge 21:28 05 Feb 2009

Yet another try - no luck so far
Can anyone make sense of this? It had been working normally for the last year or so.
When I plug the Speedtouch broadband modem plug into the USB socket - any of them it constantly connects and disconnects - you hear it from the noise and the lights on the modem. In addition the troubleshooter device says ‘it was disconnected’. The same modem plug is then plugged into this PC and works normally; so it’s the USB sockets?
Wrong! You can plug a memory stick into those sockets and they operate normally!
At one stage I was told to insert the CD containing the USB software, so I put the rescue CD in and it was satisfied. I also restored system back to 1st Jan when it was working - still with no change, so I’m still baffled. I also tried another modem - exactly the same result!

  Dipso 21:51 05 Feb 2009

Could it be deterioration of the phoneline...maybe caused by the bad weather?

  Dipso 22:04 05 Feb 2009

Via email -

"But it's working normally in this PC! N."

Sorry, but it's not very clear what you normally connect it to from your post. So you can't get it to work from one PC but not the usual one?

Are you connecting through the same phone socket when you connect it to "this PC!"

  Dipso 17:04 06 Feb 2009

Via email-

"Thanks I wrote this out and tried to send, but am not at all sure it went. Two PC's standing side by side. Am on-line via 'A'. I unplug USB from 'A' and plug it into 'B', but all I get is on/off/on/off... N."

No idea then I'm afraid.

Do yourself a a combined modem/router, USB modems are so yesterday. Routers are not dependant on software to run and do need to reconnect eavery time you shutdown.

  Pineman100 18:25 06 Feb 2009

Here's an unlikely suggestion.

Could it be something to do with the angle at which the USB cable lies when it's plugged into the two different computers? If there's a dodgy connection in the cable, perhaps it's 'made' when plugged into the one where it works, and partially broken in the other one.

I know it's an outside chance, but if you try a different USB cable, you can at least eliminate it.

  Pineman100 11:40 07 Feb 2009

You emailed me: "Thank you, but I have also tried a different USB modem - with the same results. Ciuld it be something to do with the power supply to the USB socket? N. "

That's very difficult to say. I believe a USB port should deliver 5 volts - you could always check yours with a meter.

By the way, please don't follow-on from threads via email, because you deprive others of the opportunity to follow the thread and (hopefully) the resolution of the problem. Post your follow-up questions and details here, please.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires