Modem turning on computer

  Legolas 23:25 27 Dec 2003
Locked

My brother has a problem that when his phone rings the computer switches its self on. He is running XP Pro with a 56k dial-up modem. Can anyone advise on how to cure this problem. I should also say this only happens now and again but annoying never-the-less.

  DieSse 23:29 27 Dec 2003

Go into the BIOS and look for a setting in the power section called "Wake on Ring" or similar. Disable it.

  Legolas 23:40 27 Dec 2003

Thanks for the reply DieSse. The setting you mention was already disabled but I discovered and disabled a couple of other settings that might be connected to the problem, so I will just have to wait and see if the problem has gone away. I will leave the thread open for a while to see if there are more suggestions.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?