Modem? Router? Wireless? Need Help.

  aliw135 21:42 08 Jun 2009

I have Tiscali Broadband with a Sagem dial-up 800E2T.

But I want to have wireless, I'm trying to use a Netgear DM602A Modem, a Linksys WRT54GS Wireless Router and 3COM USB Network Adapter.
I have it wired exactly as it should be but it doesn't work. I can't even get internet, let alone wireless internet.

Anyone any ideas on how to get a Netgear DM602A going?
and why Network Setup Wizard crashes after page 4?

  Stuartli 21:52 08 Jun 2009

Presumably you haven't looked in the obvious place, Tiscali's Broadband Help?

click here

I also presume that you have a Sagem [email protected] 800 USB modem - you can't get broadband on a dial up modem, although the configuration can be done in similar fashion to that of a dial up modem.

  phono 21:52 08 Jun 2009

Check out the manufacturers knowledge base at click here

Post back if you do not find a solution.

  Stuartli 21:53 08 Jun 2009

Tiscali's Netgear configuration guide:

click here

  aliw135 22:27 08 Jun 2009

those settings are for netgear routers when i'm using it as a modem.

  phono 22:45 08 Jun 2009

"I have it wired exactly as it should be but it doesn't work."

How do you know you have it wired correctly? Exactly what way do you have it wired?

"those settings are for netgear routers when i'm using it as a modem."

But it is still a router and will have to be configured as such.

If I am not mistaken, and Stuartli is probably a better authority on this than me, you will need to have a bridge connection between the Netgear and Linkysys routers to avail of wireless connections.

Have you tried setting up the Netgear router alone with a wired connection to see if you can get broadband access?

That should be your first priority to establish if it is working properly or not and then post back with your results.

  aliw135 15:38 09 Jun 2009

Router and Modem have power cable.
Phone line to the modem, ethernet cable to the internet port of the router. another network cable from port 1 of router to computer ethernet port.
This comes up as wireless lan connection and local area connection (sis900LAN).
IF there is also a USB from the modem to computer a Netgear Modem LAN connection is shown.

I have a bridge between the Local Area Connection and the Wireless Connection.

And last time I was able to be on the Netgear 192.168etc. page I changed it into Modem mode. However I can't get back onto this site.

Using it as a modem/router on its own also doesn't work.

Questions- 1)With LAN connections they say they are connected. Connected to what? cos its certainly not the internet.
2)Is this easier than i'm making out or harder than it looks?
3)would it be easier just to buy a whole lotta new equipment that helpful people like you suggest and start again?

  Stuartli 16:22 09 Jun 2009

Have you installed LAN drivers?

  phono 22:07 09 Jun 2009

Have you tried resetting the Netgear to factory defaults and starting again, also check for an updated firmware version to see if resolves any issues.

  picklsey 05:21 10 Jun 2009

for info.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Intel Coffee Lake release date and specifications

These beautiful, mesmerising & subtle GIFs celebrate 30 years of the artform

watchOS 4 review

Les meilleurs navigateurs internet 2017