Modem reinstalls during cold boot.

  Ghost_Dance 17:27 27 Jan 2003
Locked

Win 98SE
ASUS AS7333 MOBO
XP2000+ CPU
256MB Crucial PC2700 RAM
CDRW
DVD
V92 Hardware Modem
LAN Card


During boot, a modem that has worked well in a previous session, wants to reinstall during a cold boot if PC has been left off overnight.

BIOS was flashed to the latest version for the board, all modem diagnostics are ok, no errors etc.

There are no conflicts according to Windows. Modem on IRQ 9 (I'd moved it from IRQ 5 and thought the problem had gone).

The PC runs fine generally, except for this.

Any ideas?

Thanks.

  Stuartli 18:09 27 Jan 2003

Do you have the 1.4 update version for DialUp Networking? It's available from the DUN web page at Microsoft.

Section 6 on this page may help:

click here

  Ghost_Dance 18:40 27 Jan 2003

Hi Stuartli

Thanks for that. However, problems with the modem are not a problem. The modem works ok when it is installed.
When the PC is turned off overnight, on starting up the PC, Windows wants to re-install the modem. If I undertake a warm reboot, there is no problem.

There are no error messages during normal use of the modem, no conflicts reported by Windows, it just keeps wanting to re-install.

Thanks for your response.

  Ghost_Dance 21:56 27 Jan 2003

Any other takers for this conundrum of the year!?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires