MODEM PROBLEMS I THINK HELP!!!!!

  stebinnersley 09:06 02 Mar 2005
Locked

I am running XP.

I have just reinstalled XP, so evrything should be OK. I installed all my drivers for the modem which is the Alcatel green one, from BT. The driver i installed was the one that came with it, so its quite old.

I connected to the internet no problem, and downloaded all my XP updates... after I downloaded service pack2. I have problems with getting on the internet. The modem connects, and i know this by the icon in the bottom right. However when i try to look at pages they wont display. and email sends.. but wont recieve.

could this be cause i need new drivers?

  Yoda Knight 09:16 02 Mar 2005

have you checked the windows firewall settings after installing sp2 ?

  stebinnersley 09:40 02 Mar 2005

i have norton firewall...

could it be because i have not updated my driver before installing sp2?

  Stuartli 09:44 02 Mar 2005

You should disable the Windows firewall if you already have Norton running.

  stebinnersley 09:54 02 Mar 2005

the firewall is disabled

  Yoda Knight 10:10 02 Mar 2005

def a firewall problem... check ur settings

  stebinnersley 10:22 02 Mar 2005

i have checked firewall... the pc was fine before i installed service pack 2... i have heard that if drivers are not upto date this can cause problems, when you instakll sp2.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Microsoft Surface Book 2 hands-on review – bigger and 5x faster

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?