modem problem, i think, can you help me ?

  moanalot 14:10 18 Jul 2008
Locked

hello
i have a talk talk smartax mt882 modem, and i am having problems getting on to certain web sites. it can take up to half an hour, to say access tesco.com, which is one of the troublesome sites, and as an example of a easy accessed site dpreview is instantly loaded on to my screen.
a strange thing i have noticed by accident is if i switch the modem off while waiting for a difficult site to load, immediately the page/site will load but with errors, but then i can somtimes go on to navigate the site if it has loaded navigation buttons.
i have sought help/advice but to no avail, so this forum is my last resort before i change my isp.

thanks for your time
cheers john

  ronalddonald 14:21 18 Jul 2008

you check the firewall. and try reinstalling the drivers for the modem c if that can help.

  ambra4 14:33 18 Jul 2008

How are you connect Ethernet or USB
Ethernet Connection
Connect the router to your computer's network card using the supplied network cable
Browse to click here
Log in using the default settings username = admin and password = admin
USB Connection
Make sure software supplied has been installed
Connect the router to your computer's USB port
Browse to click here
Log in using the default settings username = admin and password = admin
Are you using the correct setting try these setting?

Connection Type = PPPoA

Encapsulation Method: VCMUX

VPI: 0

VCI: 38

Authentication: Chap

Username and Password: That you use to connect to your present ISP

Keep Alive: On

User Idle Timeout: 3420

MTU: 1432

NAT: On

Firewall: On

QoS: On


If the above setting does not solve your problem try the Talk Talk site

click here

  moanalot 14:38 18 Jul 2008

ronalddonald.
thanks for the speedy reply.
yes i have taken those and many other steps with talktalk help line, but the problem persists
any other ideas

  moanalot 14:43 18 Jul 2008

ambra4
thanks for that ambra4, yes i have been through that procedeure with talktalk advanced help.
i will follow your link' but in advance any other ideas.
thanks for your time
cheers john

  kalignorgna 15:29 18 Jul 2008

have u tryed reseting ur modem, if so try uninstalling all modem related software and starting from scrach.

  moanalot 15:42 18 Jul 2008

kalignorgna
yes withe help of talktalk advanced help
no change though
cheers john

  mrwoowoo 16:14 18 Jul 2008

In internet explorer go to tools>internet options>delete and delete files and cookies.
Sometimes solves it.
If that don't work go to advanced and reset it.A reset will lose your login passwords etc though,so make sure you know them.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?