Modem not responding

  tasslehoff burrfoot 18:22 14 Jan 2006

In-laws PC:

64mb RAM
500mhz Celeron
12gb HD

Following an electrical storm, they could not access the internet (dialup). They asked me to take a look so I checked all the software settings, uninstalled and reinstalled the modem with no joy.

Tried a factory reset and it still wouldn't work so I figured the modem was damaged. Bought a new modem and installed new drivers for it. Still not working with "modem not responding" messsage.

I got a bit fed up at this point and put their old hard drive and the new modem into my old PC (1gb Athlon 256mb ram) but, still, no joy from the modem. Still getting the "modem not responding" message.

Does anyone have any idea what I can try next?



  Gongoozler 18:40 14 Jan 2006

Hi Tas. Have you checked in Device Manager that the modem is correctly installed?

  tasslehoff burrfoot 18:41 14 Jan 2006

Sorry, I should have said that. All looks fine in device manager.


  PC Bilbo 18:49 14 Jan 2006

Presumably their equipment, both pc and telephone line into modem wasn't protected by a surge supressor? If it wasn't, I am amazed the PSU and hard drive have survived.

Did you uninstall the old modem from within Windows prior to installing new one.

At the risk of teaching my granny etc - apologies if I am-it is sometimes better to just connect phone line with pc switched off and then start it and let it detect and ask for drivers.

  PC Bilbo 18:54 14 Jan 2006

PS should have said - have you tried going into Settings > Network and Dial Up Connections to see if
the correction is shwing there?

  tasslehoff burrfoot 19:48 14 Jan 2006

Yep, old modem was uninstalled.

The connection was showing in network connections, but obviously not know that I have reinstalled.

  Gongoozler 20:20 14 Jan 2006

What port does the computer say the modem is using?

  tasslehoff burrfoot 20:48 14 Jan 2006

I'll have to check and post back tomorrow (I'm not at their housae at the the moment)

Although I *think* it said com2 and I changed it to com1 with the same result.

  Gongoozler 09:57 15 Jan 2006

Hi Tas. That could be the problem. Com 1 and 2 (and often 3) are usually the serial and parallel ports at the back of the computer. When correctly installed and internal modem takes the next free port number, usually 3 or 4, to create a virtual port.

  tasslehoff burrfoot 13:25 15 Jan 2006

there where no options for anything other than Com1 or 2, reading you above post, it sounds like the modem is incorrectly installed, and com3 will appear when it is correctly installed.

Have I understood that?

  ed-0 13:30 15 Jan 2006

Yes it should be com 3 or com4.

Delete from device manager, switch it to another PCI slot if you can. Reboot with the modem c\d in the drive.

After you have installed the software. Go to control panel phones and modems. Then query the modem.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?