Modem not detecting dial tone properly.

  Ali M 16:27 14 Mar 2003
Locked

hi,

a Friend of mine has a XP1800 with a 56K v.92 NetoDragon Modem running Win98 SE. When you try to connect to the internet, the modem cannot detect a dial tone. However, there is no problem with the phone. While trying to dial out I picked up the receiver and heard the dial tone, all of a sudden the modem starting dialing up and connected. Unfortunately this is the only way to get the modem to connect. Is this a faulty modem or could it be something else? I've have tried a couple of modem cables with the same result!

  stlucia 16:35 14 Mar 2003

One possibility is that you've got too many phone extensions on the same line. Try the modem without any phones plugged in -- if it doesn't work then the problem is probably the modem itself.

  Terrahawk 16:44 14 Mar 2003

have you tried changing your dial up settings not to wait for dial tone as things like call waiting or an online answer phone could cause this problem

  Ellie3009 16:58 14 Mar 2003

Do you have the BT answer 152 service (I think thats what it's called!)
Because if you have a message waiting that changes the dialtone, and the modem won't recognise it!

  Ali M 22:18 15 Mar 2003

The phone does not have call waiting or 1571 answerphone. I tried changing the 'wait for dial tone'and it didn't make any difference.

  A.J. 22:27 15 Mar 2003

Ali M, I went through exacly the same as you. And so have alot of others. Try Google with your question and you'll see what I mean.

$10 of chinese JUNK....

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?