Modem / Fax-scan not working

  Furkin 01:12 19 Oct 2012
Locked

Hi all,

I've just tried to send a fax from my desktop. I have a US Robotics Dial-Up modem (new) and using MS Fax/Scan system. I have used it a dozen times over the past 6 months. Today though, nothing happens.

I press ctrl+P to the printer list. I select Fax, which opens the Fax/Scan routine. I input the fax number & click Send. The Fax/scan page drops away - as usual. This is where the 'fax status' page pops up whilst it dials the number,,,, but today nothing happens. I've checked the cable and all is well.

The only thing thats happened recently, is that I had to run a System Image Restore last week, & I havn't sent a fax since.

I looked at Fax in the C.p > Printers, and it says connected & ready. There isn't a problem in Device manager.

I'm sure that many many years ago, there was a way to test the modem in situ.

Any ideas please ?

IE9 + Win-7 32bit + 4gb ram

  Furkin 01:45 19 Oct 2012

sorry,,,,,,,,,,,,,,, forgot to click Subscribe box !

  Furkin 08:21 19 Oct 2012

Hi guys,

I just remembered, since I did a System Image Restore last week, I have been getting the following message (which I included in an earlier post):

**INTEL UNDI PXE-2.1 Build 083. R + PCIe GBE Family Controller server v2.38 12/24/10 Client MAC ADDR 54 04 A6 F2 GUID: CO437A81 - ????-????-???? DHCP _ _ _ _**

As it’s to do with the PCI slots, I’m assuming that it is to do with the modem ?

Can anyone confirm either way please ?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Illustrator Sylvain Tegroeg created thousands of intricate line drawings for the mobile game…

Best iPad buying guide 2017

Comment télécharger une application indisponible en France ?