Modem disconnects when phone is used

  coodog 16:36 10 Sep 2006

For the last three months or so, each time i use my telephone for incoming or outgoing calls, my adsl connection drops out.

I then get one of two error messages. Either error 633, my modem is not configured or connecting properly in which case i have to restart my pc, or after the modem rebbots i.e both green lights are on, i see error 734 - the ppp control protocol is terminated. I can normally connect again afterwards. I have purchased new rj-11 cable, tried a different modem (i have a speedtouch 330 and also a bt voyager 105) three different microfilters. The cable runs straight from the main telephone point of course.

And yesterday i had bt out for the third time in three months to rectify the problem. The engineer replaced my main junction box as there was some noise on the line, checked it and it was fine.

I've done a lot of searches about this recently, pointing to issues with my speedtouch, conflicts with other USB devices, IRQ conflicts, etc.and get this - when i go into phone and modem options, my device does not show up meaning i can not run any alternative dignostic other than those bundled with the modem.

Help as my hair is coming out in my hands


  Fruit Bat /\0/\ 16:55 10 Sep 2006

Are you connected stright to main box or through extension?

Filters is usually main cause,
followed by incorrect wiring to extension then exceeding ren.

  spuds 17:31 10 Sep 2006

How many items do you have on your BT circuit. Is it overloaded?

Is the modem connected straight into the computer usb socket or via an hub?

How many filters do you have connected, and have you tried swapping any around?.

The SpeedTouch 330 doe's have a problem with some older motherboards VIA chips.Don't know of any with the Voyager.

  coodog 17:46 10 Sep 2006


connected straight to main junction box via a 20 metre RJ11 cable i've just bought, tried 1 bt microfiletr and the two speedtouch ones provided.


The only items on the bt circuit are our phone and the adsl modem i.e. i have the one microfilter plugged into the main bt box and which splits my phone and broadband only. Have already unplugged my sky box as i heard that may affect my ren number.

Modem is connected straight to the computer via one of my mobo two usb ports. I do have a 4 usb port PCI card and have tried the modem on one of these, but makes no difference.

Mobo is a gigabyte 8S648-RZ with a VIA 2.0 USB controller, this may be it, what do you think?



  spuds 18:54 10 Sep 2006

Connecting straight into the computer usb port or a PCI card, should give sufficient 'juice' to run the modems. So that should be okay!.

The motherboard with the VIA 2.0 seems okay as well.

That leaves the filter. Have you tried swapping this with another?. If not, try that.

Have you checked for modem latest updates?.If not check to see if there are any,and install if necessary.

Did the problem start, before or after the BT engineer became involved?.

  coodog 19:09 10 Sep 2006


I've just downloaded new drivers for the via usb controller and will see what happens

I've tried three different filters and the same thing occurs.

Modem has up to date drivers from speedtouch running.

Thinking about purchasing a wireless modem router anyway, but would i be stuck with the same prob?

thanks again


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

HP’s new Surface Pro rival is designed specifically for Adobe-using designers and artists

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?