Modem connecting at 33.6K only WinXP

  Brian-386896 11:48 02 Nov 2005
Locked

I have built a new Pc with WinXP and am using a Cnet CN5614RV Modem which will only connect @ 33.6K.My laptop connects to the same landline at 48K+ any idea's???

  sawest 11:58 02 Nov 2005

No disrepect, but id you are in a broadband enabled area then ditch dial-up altogether. You'll be greatful you did!

  Sans le Sou 14:56 02 Nov 2005

Have you set the port speed at a low level

  Gongoozler 15:34 02 Nov 2005

It's possible that the laptop has a better modem. I've also found that in some cases a modem will work better in a different PCI slot.

  Stuartli 16:04 02 Nov 2005

There are a number of possible reasons, including the need to update/acquire the right driver and checking if you have the correct country (i.e. UK) enabled.

  Stuartli 16:06 02 Nov 2005

This appears to be the drivers link:

click here

Being a US modem it may very well have the States as the default country..:-)

  Brian-386896 09:40 03 Nov 2005

Sans le Sou: Port speed connected @ 11,200,
Stuartli: Ireland set as default country and updated driver installed

  Stuartli 12:35 03 Nov 2005

Port speed should be 15000+ figure...:-)

Is it working properly now?

  Sans le Sou 16:12 03 Nov 2005

Think port setting is 115200, also if you click on your modem in device manager and select properties, under advanced are some sliders that may need a tweak

  Stuartli 17:44 03 Nov 2005

Sorry, going from memory - it is 115,200...:-)

  Brian-386896 07:58 04 Nov 2005

port setting is 115200
under advanced are some sliders that may need a tweak. Tried but to no avail

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Lightwell software lets you create mobile apps without using code

Best value Mac: Which is the best £1249 Mac to buy

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?