modem configuration

  nilo 15:11 29 Sep 2003
Locked

Please help.
I have already installed my modem and the system (XP Pro) does recognize it as stated in the hardware profiles. But every time I try to re-set up my ISP, I receive an error stating I must configure my modem. I have tried re-establishing through the modem section in the Control Panel without success. What am I missing?
Thank you,
Nilo

  woodchip 15:17 29 Sep 2003

The modem may not be on the right IRQ or PORT they are the main two things from stopping it working

  woodchip 15:19 29 Sep 2003

PS internal modem normally on port 1 or 3 external on port 2 IRQ may be any of the low IRQ's 3 to about 7

  nilo 16:20 29 Sep 2003

woodchip:
thanks. Can I go to the website to get the IRQ?

  Stuartli 16:40 29 Sep 2003

If you go into Device Manager>highlight your modem>Properties you will be able to check which Comm port is being used and whether there are any IRQ conflicts.

You can also check that the modem is operating properly through the Details link from Properties.

Windows should automatically assign IRQs as they are required.

  Stuartli 16:41 29 Sep 2003

By the way IRQs are part of the Windows operating system - nothing to do with getting them from websites or anywhere else for that matter...:-)

  nilo 18:39 29 Sep 2003

Many thanks,Stuartli

  nilo 13:21 06 Oct 2003

Woodchip and stuartli were very helpful and I followed their instructions, but my machine says there is no modem configured!! I installed a new modem with new software which was included with the new modem without success of connecting on line. Please advise. Thanks

  woodchip 14:54 06 Oct 2003

In the instructions what port does it say that it should be on

  DieSse 15:40 06 Oct 2003

Is there a modem in the hardware list, without any warning or other symbols to indicate it isn't installed correctly?

What happens if you run the system modem test (Control panel - Phone&Modem Options - Modem - Properties - Diagnostics - Query Modem)?

  nilo 19:04 06 Oct 2003

DieSse:
I did that; the PC did recognize the modem and it is working and I did not check the instructions for the correct port.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?