Modem broken??

  GuZ><0r 21:42 09 Mar 2006
Locked

I am on Tiscali 1mb broadband and tonight about 4 times my modem has stopped working. After several attempts on different USB ports it sumetimes works and then stops again. Could this mean that the modem is faultyu and I should get a new one?

Thanks

  GuZ><0r 21:47 09 Mar 2006

^^

  GuZ><0r 21:48 09 Mar 2006

Serisouly need this answered guys.

Thanks

  remind 21:50 09 Mar 2006

do some troubleshooting, tons of info on this site click here

  Stuartli 21:57 09 Mar 2006

If you have the Sagem modem, have you downloaded the latest drivers from:

click here

It's the W 3.0.4b that is required.

It will uninstall the original drivers and you then select the Install new drivers + selecting Tiscali.

  Stuartli 21:58 09 Mar 2006

The occasional disconnection is not unusual with this modem...:-)

Just pull out the USB plug, reinsert and allow the modem to initialise again.

  GuZ><0r 22:00 09 Mar 2006

The thing is this has happened many times tonight, as I have said it has been something like 4. This seems alot to me.

  GuZ><0r 22:15 09 Mar 2006

Any other ideas.

Thanks

  Stuartli 23:50 09 Mar 2006

..many times... and ...something like four...

Hardly many times...:-)

I get days like this but you just have to grin and bear the occasional disconnection.

In fact your modem should reconnect automatically.

Also check that Always Dial My Default Connection has been selected from the ISP configuration.

  GuZ><0r 16:50 11 Mar 2006

I have solved this problem by getting a router. I am pretty sure that the modem is broken as for the last couple of days it didn't even work once.

Thanks for all the help!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Camera tips to take better iPhone photos

Les meilleures applications de covoiturage 2017