MOBO won't accept different h/drive

  boybrown 19:28 17 Aug 2006
Locked

Hi Folks, this is part of another posting of mine but I think that it is best separate. A frined has given me a pentium p4 with motherboard and 40 hard drive. I have already got a working hard drive so wanted to put that in the system. The hard drive that I already have is fine. As soon as I a try to connect the new drive I get a system error coming up STOP 0x0000007b (oxF88D9528, 0xC0000034, 0x000000000, 0x000000000) When i take the drive out it works fine on the old PC. I have re-formatted the drive already in the machine and it will install on that but of course I lose all the data from my old drive, i've tried to use acronis with no luck but am I missing something with the MOBO for there to be a reason it won't accept another HD apart from its original. We even tried a second HD that also is working fine and boots on other systems but no this!

Any suggestions!

  jimv7 19:35 17 Aug 2006

Try resetting the bios, before booting.

  Fruit Bat /\0/\ 20:04 17 Aug 2006

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?