mobo upgrade probs

  stevedunham 17:42 03 May 2006
Locked

hi
Thisissue may have been posted before, if so I'd appreciate a link.

Upgrading my sons Pc with a Abit UL8 board, Athlon 64
3200 (venice)CPU, Raedon9200se 128mb vid card (tested ok), 512mb DDR pc3200 (tested ok), seagate 40gb HDD (tested ok) and a 650watt PSU (tested ok)running on Xp sp2.

the problem i have is that it won't boot. Mobo power light on, all fans working, HDD spins up but CD & DVD drive lights flash constantly, power light stays on and HDD activity light on permanatly. And finally nothing on the screen, monitor light just flashes.

I've disassembled it once and made sure everything is seated correctly including the psu.

Am I looking at a duff board or chip?

  Totally-braindead 17:46 03 May 2006

Are you sure thats the motherboard number UL8 as theres nothing on the Abit website?
Have you connected the PC speaker? It will give beep codes which will tell you whats wrong?

  Totally-braindead 17:56 03 May 2006

Forget the bit about the number, found it click here away to look at the manual.

  Totally-braindead 18:01 03 May 2006

Has the power supply got a 24 pin connector and have you connected the extra power connection to ATX 12V1?

  phono 18:02 03 May 2006

Will it POST with just RAM, CPU and Video card and nothing else attached?

  Fruit Bat /\0/\ 19:23 03 May 2006

Have you connected the 4pin plug next to the CPU?

  stevedunham 19:40 03 May 2006

Ok,
Forgot to say it is a skt 939 board, yes it does have the 24 and 4 pin power sockets and they are connected.
The case doesn't have a speaker in it so no beeps, it won't put anything on screen even with the bare essentials installed
The parts I've said as checked, i ran in another pc to check if ok

  stevedunham 19:42 03 May 2006

Totally-braindead
Wed, 03/05/[email protected]:56

Forget the bit about the number, found it click here away to look at the manual.

this is the sameas the hard copy, no joy there. i hope i'm just missing the obvious. otherwise a call to Abit tomorrow,

  Totally-braindead 19:50 03 May 2006

Try moving the jumper and clearing the CMOS.

  stevedunham 19:56 03 May 2006

tried that and removed the cmos batt for 30 mins at same time, still no joy

  Fruit Bat /\0/\ 20:01 03 May 2006

HDD activity light on permanatly

IDE ribbon cable in correct way round?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires