Mobile Broadband Email Sending problem

  superhoops 14:09 04 Apr 2009
Locked

Hi all
I have recently got a NC10 netbook and signed up for a 2 year broadband contract with T-Mobile.
I can receive emails ok (my isp is virgin) but have been unable to reply or send a new email. I always get the following error message"An error occurred sending mail.:The mail server sent an incorrect greeting:aamtaout-winn.ispmail.ntl.com connection refused from (149.254.48.73).
The netbook sends emails perfectly when connected to my home network just not using the dongle.
I have phoned T Mobile support but have still not got it sorted out. He suggested that I need to add an outgoing server smtp.t-email.co.uk and send it through that. However, when I go try to send an email this option does not appear in the drop down box of outgoing servers. I asked the support man what usewr name I should put when entering the t-mobile smtp settings and he said the same uysername as I use with Virgin???
Has anyone any idea on this, surely everyone who has taken out one of these contracts has the same problem?? Cheers all

  Batch 15:58 04 Apr 2009

You will need to go to the "account" settings of your email software (e.g. Outlook Express, Windows Mail etc.) and change the SMTP server details.

In Outlook Express to do this go to Tools, Accounts, then select your email account, click Properties, click on the Server tab and change the Outgoing Mail (SMTP) value.

In fact, it's probably best to set up a second set of account details (just in the your email software) which is exactly the same as the first except for the different SMTP setting. That way, when you are out you can select to send from the T-mobile one and at home you can use the Virgin one.

  superhoops 18:27 04 Apr 2009

Hi. Yes I did that after I spoke to the T Mobile helpdesk. Problem is that the T-mobile option doesn't appear in the drop down box when sending an email and to be honest I am not sure what to put in the username box in the settings as I haven't been given one by T Mobile. The man at T Mobile was very polite but I don;t think he really knew ntoo much.

  Batch 15:50 05 Apr 2009

From your postings, if I am right, you currently have two broadband services:

- Virgin broadband (in your home via landline or cable)

- TMobile mobile broadband

Can you confirm that is correct. If not that, then what?

  superhoops 16:45 05 Apr 2009

Thanks for yr responses. Yes you are correct. The man at T Mobile told me to enter smtp.t-email.co.uk but what now??
(I am away in Cornwall from tomorrow morning to next weekend so if I don't respond quickly that is because the damn t-mobile dongle has no signal(as about 50% of the time!)

  Batch 19:19 05 Apr 2009

OK, a bit of background.

When your are at home and connected to Virgin, you send and receive emails using your Virgin email address and using your Virgin email account. Now, the settings that you use for your Virgin email account are set through your email software. Included as part of those settings are the name of the Virgin server that you receive email through (e.g. pop.virgin.net) and the name of the Virgin server that you send email through (e.g. smtp.virgin.net).

I'm assuming that when you are using T-mobile broadband you still want to use your Virgin email. There should be no problems accessing the incoming mail server (pop.virgin.net), as most ISPs quite readily allow these to be accessed when you aren't currently connected using their broadband service. But most ISPs will not permit you to send email through their SMTP (outgoing) servers unless you are currently connected using their broadband service.

However, most (if not all ISPs) don't check the email address information of the senders of messages going through their SMTP servers. That means that you can send an email using your Virgin email address through T-mobile's SMTP server (and T-mobile have given you the name of their server so you can do this).

So when you are connected to T-mobile, you will be wanting to receive from pop.virgin.net and send via smtp.t-email.co.uk.


In simple terms you have two choices for this:

1. You can temporarily change the settings for you Virgin account (in your email software) so that the name of the SMTP server is smtp.t-email.co.uk . In this case you should just have one email account in your drop down to choose from. Of course, using this method, you'll have to cahnge it back again at home.

2. You can set up a second set of account details in your email software (by that I don't mean the creation of a complete new email account, just another copy of the details for your existing account with one key difference - the SMTP server is specified as smtp.t-email.co.uk, you'll probably need to give the "friendly" name for the new account details a different name from the original one as well as you won't be allowed to have two with the same name). If you do this, you'll then have two drop downs to chose from (you should know which is which). If you are using Outlook Express (which is the only email software that I'm familiar with), after running the "wizard" to create the new account settings, you will need to recall the settings (see my earlier posting) to eneter smtp.t-email.co.uk as the SMTP server as the wizard doesn't allow you to enter details like server names.

  superhoops 20:09 05 Apr 2009

Thank you very much for taking the time to send such a long and detailed response. Unfortunately I still can't make it work.I created a 2nd set of account details with the t-mobile details for the smtp server. Now when I click the drop down box for the choice of sending server I get three options - all exactly the same for the virgin server!!
For now I will use webmail and try again next weekend when I get back from my holiday.
I am possibly just a bit stressed with 3 children not letting me get on with packing etc and making a mistake somewhere!! Thanks again for your help, I will look again next weekend.

  Batch 20:56 05 Apr 2009

Out of interest, what email software do you use?

  superhoops 21:12 05 Apr 2009

Thunderbird

  Batch 17:40 14 Apr 2009

Have you managed to sort out your issue?

With OE, when you add an email account the local account name is given the name of the local POP (incoming mail) server (e.g. pop.tiscali.co.uk). When creating an email, the drop down list of sendees shows the email addresses each followed by the local accont name. E.g.:

[email protected] (pop.tiscali.co.uk)

You can add another account with exactly the same details, and you then get:

[email protected] (pop.tiscali.co.uk)
[email protected] (pop.tiscali.co.uk (1))

Now, 2 things:-

Firstly, each of the two accounts could be set-up to have different SMTP servers (which is what you need for your issue).

Secondly the local account name shown after the email address, whilst showing the POP server details can be changed just by editing its properties - its just that the POP server details are initially used as the local account name - the actual POP server definition is elsewhere in the properties (and uses a copy of the same information).

I know that is all about OE, but I'm pretty sure Thunderbird will be v. similar.

  superhoops 19:41 14 Apr 2009

for your message. To be honest I have been using Virgin webmail whilst away from home. Have tried setting up on Outlook Express but just get an error "smtp.t-email.co.uk / com - tried both cannot be found. As you say I get the option of senders now which I didn't with Thunderbird.
What is so annoying is that there is nothing on T Mobile site with any information about this. Not a major problem as I will just carry on using webmail I suppose. Thanks for your time.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?