Missing"Hide inactiveProgram chevrons"andUSBicon

  ss6c 14:00 24 Jul 2006
Locked

The chevrons on the task bar that allow you to see hidden icons have disappeared. Also the icon for safely remove hardware device has disappeared. I have looked on forum archive and have found info about the missing icon but the solutions have not worked for me. I had been struggling to remove a trojan Zlob and SpywareQuake. The task bar isssue was there after I rebooted after, I think, I got rid of the trojan.

  FelixTCat 14:25 24 Jul 2006

Are you sure the chevron is missing? Perhaps you are displaying all the icons.

Right click on the toolbar and click Properties. Is the "Hide inactive icons" box ticked?

Regards,

Felix

  VoG II 14:26 24 Jul 2006

click here may fix it.

  ss6c 14:37 24 Jul 2006

Thanks for responding. Yes the hide inactive icons is ticked.

Vog, I clicked on the link you gave but the file did not seem downloadable or I am misunderstanding something.

  VoG II 14:38 24 Jul 2006

I guess you must be using Firefox. If you open the link in IE it will download.

  ss6c 14:48 24 Jul 2006

thanks vog. Yes it worked for the safely remove icon. Still not got the hide/reveal chevrons.

  VoG II 14:49 24 Jul 2006

If you've run that tool it will take an hour or more before the icons start hiding themselves and the chevron reappears.

  ss6c 18:41 24 Jul 2006

Yes.Just noticed the chevrons have come back. Seems a wierd little program to me. It's good people do things like that, including helping people out on forums!! Thanks for you helps.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?