missing removable drive

  peterryan33 15:22 20 Nov 2006


Hopefully someone can help me with my latest query. he problem I have is when I try to install an mp3 player on my pc it recognises it has a mas storage device, it then recognises the make and model but it then says there has been a problem with installation of hardware and the device not work properly (which it doesn't). The E drive doesn't show up on my pc and the device is not showng up when i go into disc management. I know the mp3 player is fine because I have tried it on another machine. The usb ports seem to be ok as I have tried other device ie printer. I habe tried uninstalling and reinstalling. The only thing I can think of i that I installed a dvd/rw 6 months ago replacing my cd/rw. that works fine but I am wondering if I have caused a conflict somewhere or maybe it is just a software problem. I have had this issue for months now and it is really frustrating as I just want to be able to use the mp3 player on the pc. Is there anyway of checking out why the e drive is not recognised. I really would appreciate any help/advice.



  FreeCell 16:59 20 Nov 2006

Could you let us know which operating system you are using.

  peterryan33 18:27 20 Nov 2006

I am using Windows XP Home Edition.



  FreeCell 20:14 20 Nov 2006

For some reason, I know not why, USB ports seem to be susceptable to problems, and there have been others on the forum with similar problems.

Have a look at a recent post of what seems the same sort of problem and see if any of the advice given then is helpful to you. click here

  peterryan33 21:28 20 Nov 2006

Thanks for that advice. Still no luck i am afraid. I have tried everything looks like it will remain a mystery. I have checked and my dvd disk and mass storage device are at the same location (o)is that correct? The other odd thing is that when i plug my mp3 player in and try searching for plug and play hardware for example the whole pc hangs and when i take it out it carries on as normal. :-(

  woodchip 21:39 20 Nov 2006

Did you get any Drivers with the MP3? if you did try loading them. I know Xp should sort it but it cannot contain all drivers

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?