Missing refresh rate

  Bjthene 21:40 14 Apr 2003

My monitor as started flickering as if the refresh rate is set incorrectly. I have checked my settings on the screen properties as per the help section, but the refresh rate drop down box as disapeared. I am running ME and the graphics card is a nvidia riva tnt 2 (32M ram). I have also got the latest driver for my card and for my monitor (Logix 217). Can anyone help, my eyes are starting to hurt?

  Philip2 23:10 14 Apr 2003

You do not say what your VDU setting is if it is set to default it will flicker mine is set at 85 hertz.
I am running XP.

  AndySD 23:39 14 Apr 2003

Just to confirm. You have gone Start/Settings/Control Panel/Display and in the settings tab set it to 16 or 32 bit click here for a picture. Click on the Advanced Button and choose the Monitor Tab... the refresh rate option is there. If not then go Start/Settings/Control Panel and choose Add/Remove Programs and remove the Nvidia drivers.... reboot the pc then reinstall the drivers.

  crx16 23:46 14 Apr 2003

my refresh rate is under display\advanced\adapter.so check there to.

  Bjthene 20:25 15 Apr 2003

Have tried both ways of getting to my refresh rate but it is missing from both the disply/advanced/adapter tab and the display/advanced/monitor tab. Have uninstalled my driver and the reinstalled the driver but it made no differance.It used to be there because it used to be set to optimal. Please don't tell me my only option is to reformat and reload!!

  Lead 20:41 15 Apr 2003

I think a reformat is a little drastic!

Did un-installing/re-installing the monitor and gfx drivers not help?

  Lead 20:42 15 Apr 2003

sorry, completely missed the sentance where you said it didn't help. Oops. :o

  Lead 20:45 15 Apr 2003

I wish we could edit posts.

Which gfx drivers are you trying? What happens if you reinstall the drivers that worked before?

  Joe McG 20:50 15 Apr 2003


it sounds as if your gfx card has become unseated from the agp slot.
Try uninstalling the drivers, shutting down the pc, switch off all power to the box.

Remove the card and give the agp slot a quick shot of your hoover. ( from 2 to 3 inches away, with a plastic attachment).
Reseat your card, and power up. load drivers.

If this does not work, it looks like curtains for your gfx card.

Best of luck. Joe

  Bjthene 21:46 15 Apr 2003

Not sure if its a card problem, there used to be a drop down box to allow me to adjust the refresh rate and it has just disapeared and I think it is stuck at to slow a refresh rate.

  AndySD 21:59 15 Apr 2003

If you have the xp cd and not a restore disk the go Start/All Programs/Accessories and choose Command Promp... type in

sfc /scannow

and hit enter.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Adobe shows still-in-development tools, including automatically colourising black-and-white photos

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?