Missing program->file association using Run commnd

  Tj_El 21:28 14 Jun 2006
Locked

Hi
I recently uninstalled the web browser Deepnet Explorer and went back to using Firefox.

I found out that using the Run command link to open web links
(e.g. click here)
returns the error "This file does not have a program associated with it for performing this action. Create an association in the Folder Optios control panel".

I duly looked in the Folder Options CPL but for the life of me cannot tell where to make this association! Gosh! There are hundreds of things listed there!

Can anyone help me out?

Thank you so very much.

  woodchip 21:37 14 Jun 2006

go to the Firefox Folder then find the exe file that starts Firefox double click it to see if it starts, if it does right click drag a shortcut to quick start bar

  Tj_El 21:42 14 Jun 2006

Hi woodchip

I can launch the browser from my Quick launch toolbar and by double clicking on the Firefox desktop icon but sometimes (as I prefer using keyboard command) I find it faster to hit Windows+R to bring up the run command dialogue bow and then simply type in the web url. It is this that I want back.

Any ideas?

I have tried resetting via Internet options, the web deafults but still it doesn't work.

  woodchip 21:44 14 Jun 2006

You could try a SFC with the XP CD in the drive. like

SFC /SCANNOW to check XP files.

  Tj_El 22:11 14 Jun 2006

thanks woodchip - running sfc now.....

  Tj_El 22:29 14 Jun 2006

no issues found with sfc.... :-(

Any more thoughts? Anyone?

  woodchip 23:31 14 Jun 2006

I think your problem is that you installed and maybe removed the other Browser. And it's messed up some settings. Try uninstalling Firefox then reinstall

  VoG II 07:59 15 Jun 2006

click here

Try fixing URL and maybe a couple of others.

  Tj_El 21:07 20 Jun 2006

I have tried your link VoG™ as well as un-installing and re-installing Firefox to no avail.

I find that strange. Previously, using the run command, it worked when I used IE6 and also when I used Deepnet so why is it now not working.

Even selecting a link from my "Favourites" results in the link opening in IE6 and not FF which is the dafualt browser. Something is messed up somewhere... :-(

Keep the ideas and thoughts coming - I need your input.

  Tj_El 22:03 20 Jun 2006

The solution is to uncheck the use of DDE, found under "Advanced" in the File Types settings for:
URL: FTP
URL: HTTP Protocol
URL: HTTP Protocol with Privacy

Hope this helps someone.

Ta-taa! :-))

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

50 best online Adobe XD tutorials

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?