Missing or corrupt file

  Liteman 12:44 21 Dec 2008

Hi - can anyone help with this, please? Switched on as usual this morning, checked my emails and left the pc on, at the desktop. Next time we tried to use it, the screen was black and we had to reboot, whereupon the message said the \windows\system32\config\system was missing or corrupt and to attempt a repair by using the original setup CD and selecting 'r' at the first screen.

I tried putting the error message into the Search facility here, but got a message saying my search had triggered a security alert...

I've tried booting with the CD in, tried getting into safe mode, but nothing happens, although I did have a message Disk boot error, insert system disk and press enter.

Is it terminal??

  wis 13:01 21 Dec 2008

please confirm,
on start up you tap del key, enter bios set up and
change boot order to boot from cd,insert cd,complete bios settings, then pc asks press any key to boot from cd, yes/no

  Fruit Bat /\0/\ 13:11 21 Dec 2008

Corrupt or missing system file followed by disk boot error looks like a hard drive problem.

As per wis post, set the machine to boot from the CD as first boot device save and exit.
Boot with CD in the drive and goto the recovery console and at the C:\ prompt run

chkdsk /f

you can eiher then see if windows will reboot or ollow the instructions from MS at click here

  Liteman 13:19 21 Dec 2008

Nothing happens when I try the delete key...just get the 'select 'r' at the first screen.

  Fruit Bat /\0/\ 13:37 21 Dec 2008

You get a message on the screen as it first boots--
"Press ? to enter setup..."

Where ? is the key needed to get into the BIOS on your machine, typically DEl F1 F2 Esc are keys that different manufactures use.

  Liteman 13:44 21 Dec 2008

DEL is the Bios setup key, but I've tried every combination of keys! On Googling 'Can't access BIOS', some suggestions are to try a different keyboard (as well as removing some memory and the hard drives). I'll try an old keyboard just in case.

  Liteman 13:46 21 Dec 2008

Ah - my other half has just got into the BIOS so we'll see how we get on from there - that's with the different keyboard, by the way!

  Liteman 14:00 21 Dec 2008

Hmm, not so good. We've changed it to boot from the CD, tried selecting 'The last known good configuration', safe mode but everything just finishes up at the 'Press 'r' at the first screen'.

Think I'm going to give up in case I do more damage! I hate being beaten by a piece of plastic, and it wasn't even doing anything when all this happened.

  Liteman 14:10 21 Dec 2008

I've just spoken to my tecchie person and it's going back in the morning, so I'll stop bashing my head against a brick wall and revert to watching Dad's Army!

Thanks, chaps.

  smoking44 15:59 21 Dec 2008

This link should solve your problem.
click here.

Been very successful everytime I have seen this error.

  Liteman 20:39 21 Dec 2008

Thank you, but that's too complicated for me, I'm afraid. I've given up for the night and will give it to an expert in the morning.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Intel Coffee Lake release date and specifications

12 Amazing British Craft Beer Label Designs

watchOS 4 review

Les meilleurs navigateurs internet 2017