Missing Microphone?

  nooney 18:23 13 Nov 2004
Locked

Using XP Home and have installed a web cam Ok, but the software does not recognise a microphone at all.I have tried alternative working mic but still no success.
Following help files and knowledge base etc. I should have facility of selecting recording source but all I have is:
Realtek 97 and Modem#1 Line Record with no option to select a mic.
Does this mean that my on board sound is duff( Cd's etc play Ok) or is it the input jack or am I missing something?
Any help would be appreciated.

  alan227 19:44 13 Nov 2004

Right click the sound icon down by the clock / left click open volume control / left click options /
left click properties / make sure the spot is in playback then put a tick in microphone left click OK and that should add the microphone box tp your properties, just make sure that the mute box is not ticked.

  nooney 20:17 13 Nov 2004

The answer was spot on. many thanks

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

How to find a font: Discover the name of a typeface with these apps

The best iPhone for 2017

Comment créer un compte PayPal pour payer en ligne ?