missing gapi32.dll

  Chris the Ancient 18:23 30 Jan 2003
Locked

Currently running XP on an ancient, steam-driven machine.

If I use Norton WinDoctor, it reports that Windows\System32\Mapisrvr.exe cannot access a necessary file "gapi32.dll".

I ran system file checker, no hassle, but still that same result

My pc is working fine, so...

Where's it gone?

Do I need it?

If so, how do I get it back?

TIA

Chris

  cracker23 18:40 30 Jan 2003

same thing happened to me go here click here

  cracker23 18:43 30 Jan 2003

sorry that didn't work and i'm not sure how to do it so i'll have to leave it to someone else to show you where the link is-anyway it's nothing to worry about it's a fault with norton-sorry about the confusion

  Chris the Ancient 18:43 30 Jan 2003

Thanks for the help. However, at the minute, that page is not available!

I shall try again later.

Chris

  Chris the Ancient 18:44 30 Jan 2003

The simultaneous replies strike again!

  Joe McG 18:50 30 Jan 2003

Chris the Ancient, you can download it from here.
I would surmise that if you copy and paste the file into windows/system and windows/system32, that it should sort your problem. click here

  Sparks 18:54 30 Jan 2003

If you need the file "gapi32.dll" or many other "dll" files you can get them from click here

  cracker23 18:55 30 Jan 2003

type mapisrvr.exe in the search box above-all discussions-and you'll find a thread by BBM all you need to know is there-got there in the end-i hope so anyway!!!

  Chris the Ancient 18:57 30 Jan 2003

Many thanks.

Done and dusted - and we'll see what happens in the future with it!

Chris

  Sparks 18:58 30 Jan 2003

I'll have to speed up my typing.

  Chris the Ancient 18:59 30 Jan 2003

So, thanks to you as well. We must have both posted at the same time as well!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Graphic tees: 14 best websites to find your next T-shirt

How to update iOS on iPhone or iPad

Les meilleures applications pour enfants 2017