Missing Drivers

  AubreyS 08:47 26 Jul 2003

Morning all. When I go into device manager, I have two conflicts in 'Other Devices' It says that they are Mass Storage Controller. I don't know what this is reffering to. I have tried installing various drivers without any success. I'm running XP Pro. Any ideas guys?

  User-312386 09:05 26 Jul 2003

i think you are talking about USB connections there

unplug all your USB connections one by one, when disconecting the item then go to device manager and see if the conflict is still there

when you have found which 2 are causing the conflicts come back here

  AubreyS 09:22 26 Jul 2003

Hi madboy33.
I did as you suggested. I have so many USB devices on this machine, it took some time! I think that I've narrowed it down to my Maxtor 3000LE drive. I went to Maxtors site and there are no drivers availabe for XP. I also run ME and have no conflicts at all. Any more ideas would be appreciated. Thanks.

  User-312386 09:42 26 Jul 2003

just looked and it says that the Maxtor 3000LE does not need drivers

i would unplug it, delete it from device manager and re-boot

now plug the drive in and see what happens

  AubreyS 09:48 26 Jul 2003

Yes I tried that, and then decided it was not the Maxtor drive that was the problem. I had every USB device disconnected. All that was left was the USB 2.0 PCI card. Does it sound like it could be that could be causing the problem? There were some USB 2.0 drives on Maxtors site, which I downloaded. I installed them but it made no difference. Thanks for the response.

  mrdsgs 10:19 26 Jul 2003

usb 2.0 is only supported in xp pro if you have sp1 installed so check that.

then try windows update.

then "uninstall" the item in device manager, refresh or reboot and xp pro should run "new hardware" wizard which should either load drivers
or at least tell you what the hardware is.

failing that, take the usb 2.0 pci card out and reboot to see if the problem vanishes.

alll the above should narrow down the issue.


  AubreyS 10:26 26 Jul 2003

Good morning mrdsgs.
Yes I have the service pack installed. I will try removing the card and re-booting. Thanks.

  AubreyS 11:23 26 Jul 2003

I went into device manager and removed the two conflicts. I shutdown the PC and removed the USB 2.0 card and rebooted. It found new hardware (mass storage controller) and tried to install. So the problem is still there. Have you any other ideas or shall I give up? I don't seem to have any problems and nothing is affected. It?s just annoying that the conflicts are there.

  AubreyS 11:51 26 Jul 2003

Last resort. I reinstalled the service pack, removing the conflicts first. It din't fix the problem. I think, as all is working ok I will have to leave it alone. Failed!
Thanks guys.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?