Missing Curser ?

  Furkin 15:04 19 Feb 2012

Every now & then, I lose sight of my curser. It seems o.k in Word & Excel etc.

It 'looks like' it happens mainly on 3rd party sites, when writing into their forms (including PCA).

In this instance, I see the 'I' curser as I type, but if I try to go back a few letters, I lose it. Everything actually works,,,, but it looks like the curser has become invisible.

Any ideas please ?

  northumbria61 11:41 20 Feb 2012

Laptop or Desktop? Just a guess if you have a laptop but I suspect the touchpad. Disconnect the mouse and see if the problem persists. If so, you have a touchpad problem, not a mouse problem.

  northumbria61 11:44 20 Feb 2012

I mentioned the touchpad as a possible cause because you may be accidentally brushing your hand against the touchpad while typing.

  Furkin 12:19 20 Feb 2012

Thanks again N61:

Desktop, with USB mouse.

Asus M4A78LT + 4gb AMD Phenom RAM + W-7

It's actually happening whilst I'm typing this. Now I see what's happening, I'm not sure if I used the correct nomenclature.

As I move the mouse, I see a moving ‘curser’ ?! As I’m typing, I see a different ‘curser’ ! I assume that each curser has a different name ?

The curser operated by the mouse is fine. It’s the curser ‘as I’m typing’ that seems to be faulty. As I’m typing, it works as it should, but if I stop typing, & use the arrows to backtrack or similar, it either becomes invisible or stays where it is. I say ‘invisible’ as whilst I can’t see it, it is there & working,,,,, but I can’t see it.

If I move the mouse curser back into the text, & left click (as normal) nothing happens.

  northumbria61 13:01 20 Feb 2012

In that case I suspect it could be your keyboard. Are you able to try another one to rule that out? Or you could try updating your keyboard driver via Device Manager.

  Woolwell 14:57 20 Feb 2012

Does this only happen on websites?

It sounds as if the website is not responding. Which browser are you using? What adblockers or other add-ons do you have running? What is your download speed?

  Furkin 13:19 21 Feb 2012

N61: I've tried 2 other keyboards with the exact same result. This only started about a month ago. Will look for a new driver.

W: All my kit is just about a year old after a complete re-build. I'm using IE9 - Google. My DLspeed is aroung 4500kb. (We get FTTC on 01/03/12 - yipp flippin ee).

It dosn't happen in MS-Office (10), but it does happen on most 3rd party sites where I need to type stuff in: mainly forums (PCA seems to be playing up today as well).

  Woolwell 13:46 21 Feb 2012

Trying PCA site in compatibility mode on IE9.

You could also try running IE9 without any add-ons to see if that makes a difference.

You try another browser and see if it happens with that browser too.

  Woolwell 13:46 21 Feb 2012

Try not trying in first line.

  Furkin 09:24 22 Feb 2012

I tried not trying in first line - sorry, couldn't resist it !?

I tried typing from the 2nd line. It didn't make any difference.

How do I run IE9 in comp mode ?

Where do I see what Add-ons I have ?
I don't recall adding an add-on, but there are some automatic ones that I might have agreed to.

I'm using Firefox for this one, & so far it seems o.k,,,,, so it looks like a IE issue.

  Furkin 09:30 22 Feb 2012

I'm back on IE9 _ getting the same problem.

I'm running - I think - in Compat mode. Of course I do have lots of add-ons, but I don't know if I should meddle with them.

I also have IE9 on my lappy, so will boot it up & see if it's the same.

thanks so far

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Camera tips to take better iPhone photos

Les meilleures applications de covoiturage 2017