Missing 512k Ram

  monkeyboy21 12:46 03 Oct 2006
Locked

Hi, I've recently been having problems with my PC running very slowly, so i've tried everything to cure it. I've run anti spyware, up-to-date AV and checked my ZA firewall is up to date. I've been reading the forums and decided to try CCleaner. I downloaded this and just as i was about to run it saw i only had 512k RAM on the spec list, which i thought was odd, as i should have 1024k (which i think is DDR). I went into My Computer and lo and behold, that's saying only 512K. I'm wondering what could have happened to the other 512k, and can i recover it? I should have 2 x 512 sticks (!). Can one just stop performing? You i just buy more RAM?

Thanks for any help!

ps not sure if i should have posted in absolute beginners for this thread?

  Diodorus Siculus 12:48 03 Oct 2006

For a start, I hope it's Mb you are taking about and not k's :-)

Anyway, it's possible that one failed - did you ever have 1024mb?

When booting the PC you should see a message re. memory; what's there?

  monkeyboy21 12:57 03 Oct 2006

Yep, sorry 512mb!

Yes, i had the card put in about 6 months ago, i game a little so needed the larger capacity - will reboot and let you know about the message!

  monkeyboy21 13:11 03 Oct 2006

couldn't see the message, it only lists graphics card, than the processor - rebooted x2 to check! If one has failed how can i check which one?

  VoG II 13:21 03 Oct 2006

What does Belarc say click here

Also SIW click here

  monkeyboy21 13:23 03 Oct 2006

I have just run a Crucial system scanner on my memory after looking around the forums, and its indicating the 2nd slot is empty. I can see the slot is full! By my powers of deduction i assume this would mean the card is probably not working correctly or has indeed failed!

  monkeyboy21 13:35 03 Oct 2006

This is getting interesting, i ran SIW, and its telling me the 2nd slot is occupied as follows:

Device locator Slot 2
Serial No 00000000
Capacity 512 MBytes
Memory Type SDRAM DDR
Speed PC3200 (2oo mhz)
Data Width 64 Bits
Voltage SSTL 2.5v
Error Correction None
Refresh Rate Reduced (.5x)....7.8

This info is exactly the same as Slot 1, which is working, but for the Manufacturer and the part no. which to me indicates that SIW can read it?

Methinks perhaps i should have posted in absolute beginners!!!

  monkeyboy21 13:48 03 Oct 2006

......and when i check memory usage on SIW as a graph, it states only 512 mb, 400mb being used 112 free. So one part of it tells me there's memory, another doesn't - i'm now confused!

  Jak_1 14:45 03 Oct 2006

Hm! SIW shows exactly what RAM I have and what is being used, Crucial scan does not show the memory I had added! System profile in control panel shows the same as SIW. For some reason the crucial scan is not finding the true state of what is!

  wee eddie 14:50 03 Oct 2006

There may just be a problem of bad contacts

  monkeyboy21 15:30 03 Oct 2006

Thanks for the help...not sure why but the memory has now reappeared! i shut down the pc and rebooted to desk top, and memory is now recognised. I'll tick resolved but not too sure of the initial problem as to why pc couldn't access the second card!if any one can shed any light of possible reasons......

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?