@ missing

  joe95 15:57 05 Aug 2004
Locked

I am trying to setup my wifes computer for the internet but the @ sign won't appear when I type in the address, language is set for US 101, system 98se.Tried different keyboard no joy.
Thanks
Joe

  Baledor 16:05 05 Aug 2004

to use English (UK) within Control Panel - Input Locales

  rawprawn 16:07 05 Aug 2004

You need to set your language for English UK, the American keyboard settings are different and you lose the @ sign. I don't know where it is in Win 98, but it should give the option in Control Panel.

  joe95 16:40 05 Aug 2004

Thanks fellas I looked in the language box for UK English first time spotted British after your prompt.
Thanks again
Joe

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

50 best online Adobe XD tutorials

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?