Miscellaneous properties

  Spinner29 13:10 07 Dec 2009
Locked

When I right click and click properties, it says Element properties in the title bar. Then it says miscellaneous properties, and underneath that it says, text language (united states)

How do I set it back so properties show me info?

By the way, I did a system recovery other day will that have changed a setting as in the dialog box it says, united states as text language where as I usually have it set to English British or something like that.

Any ideas how to change the properties when right click so it shows me page info instead of what is popping up.

THANKS.

  birdface 13:26 07 Dec 2009

not sure if this helps.

Region and language.make sure everything is UK english.And keyboard Uk english and if it also says US english delete that one.
As far as i can remember thats how you do it on XP.But using windows7 at the moment so not sure.

  Spinner29 13:37 07 Dec 2009

Hi

Just checked in control panel> regional option and everything is set to English(united kingdom)

I'm using xp by the way.

  birdface 13:42 07 Dec 2009

Yes sorry my memory is not that great.Did you check everything.I believe you had to go to properties or something like that on it and it would have the double up of having English Uk and English US it was just a matter of removing the US version.
Mind you that was for keyboard problems.

  birdface 13:46 07 Dec 2009

What shows if you try.Tools.Internet Options.And click on Languages.Mine shows English Uk.

  Sea Urchin 13:48 07 Dec 2009

What is it that you are right-clicking on? When I select Properties for a program it doesn't mention anything about language.

  Spinner29 14:00 07 Dec 2009

I tried to go tool option etc, but cant see a language option.

This is what I see I'm using the latest version of FireFox 3-5 I think it is.

[IMG]click here[/IMG]

  Spinner29 14:03 07 Dec 2009

"What is it that you are right-clicking on? When I select Properties for a program it doesn't mention anything about language."

Just on the browser. I used to use the properties to save images etc. I need to know properties for another reason on my forum too.

  birdface 14:04 07 Dec 2009

That was the problem then.
Tools.Internet options.And languages was at the bottom.
But that was for Internet explorer.
Not sure how it works in Firefox.

  Sea Urchin 14:14 07 Dec 2009

In Firefox Language can be found on Tools - Options - Content tab. Then to Choose Languages.

Can you post a screenshot of your "faulty" properties box?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Best of the Grad Shows 2017: UAL Central Saint Martins

MacBook Pro 15-inch (2017) review

Comment connecter un MacBook à une TV ?