minor problem following SP2 update

  Amer 14:28 16 Feb 2007
Locked

Hi

I eventually took the plunge and installed SP2 on my machine.

All is fine but each time I restart, my screen is slightly the wrong size, i.e I can't see the top 1cm of the display (it is off screen). When I go into control panel and display settings and change the display size to a different setting and then back to what I normally have it as, this cures the problem. But it's a pain to do this each time.

Is there an easy fix?

PS I run a Sony VAIO desk top RZ series about 3 years old on Windows XP

Any help appreciated

Amer

  rawprawn 14:37 16 Feb 2007

Try this click here

  mike1967 16:00 16 Feb 2007

Wow you took the plunge it was released in 2005 wasn't it, not rushing you is there


only joking

  mike1967 16:08 16 Feb 2007

Just checked Sept 2004, you always take as long to make decisions


Yet again


Just joking

  bjh 16:18 16 Feb 2007

Many monitors have an "auto " button to optimize resolution and position... does yours? I have a similar problem switching between two machines sharing a KVM switch, and the auto button does it for me. It should be a one touch solution if you have it. Most TFT monitors do, fewer CRT's

  Amer 16:52 16 Feb 2007

It's okay for you IT boffins but I'm a scaredy cat and only installed SP2 because Windows update no longer works unless you have this installed. Little problems give big headaches and when I read some horror stories re SP2 a few years ago I decided to defer.

Anyhow thanks bjh I think you have solved my problem with your Auto button recommnedation.

Thank you all

Amer

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?