Minor but annoying keyboard problem

  Shorty123 21:15 05 Jan 2003
Locked
  Shorty123 21:15 05 Jan 2003

I have a ms internet keyboard connected to a new pc running Windows XP. I think I set the keyboard language as US English. Now, my @ symbol and my " symbol are reversed which is getting pretty annoying. I thought it would be simple to alter but how??? I tried via control panel, printers and other hardware, then keyboard but cannot find any way of changing the language to UK English (which I was told would solve my problem). Can anyone advise me please??

  northamuk 21:21 05 Jan 2003

Don't know about XP but ME is Start>Settings>Control Panel>Keyboard

  User-312386 21:23 05 Jan 2003

start>control panel, click on date, time, language and regional options

now click on regional and language options.

another box will pop up and set it your desired choice

madboy33

  trekkieΩ 21:23 05 Jan 2003

Control Panel/Keyboards/Input/Add/UK

How did you try to set it through Control Panel?

../

  Shorty123 21:30 05 Jan 2003

madboy33 thanks so much, I just followed your instructions and bingo. Why didn't I ask for help sooner?
Cheers!

  woodchip 21:32 05 Jan 2003

Actually it English British, that you need to set in keyboard

  jazzypop 21:38 05 Jan 2003

In XP, it is English (United Kingdom)

  woodchip 21:46 05 Jan 2003

That's Microsoft they like to make things "easy"

  User-312386 23:34 05 Jan 2003

glad to be of service :-)

madboy33

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Converse draws on iconic heritage for a fresh brand identity

Mac power user tips and hidden tricks

Comment lancer Windows 10 en mode sans ├ęchec ?